Jump to content


H-P's Content

There have been 4 items by H-P (Search limited from 16-June 23)


By content type

See this member's

Sort by                Order  

#477574 game slows down in chateau irenicus

Posted by H-P on 01 February 2010 - 04:04 AM in IE Help

I don't know why ... but it's fluent again. After this Masaki Hayashi saw me in the TS dungeon and ... congratulated me for surviving, it suddenly stopped lagging all of a sudden!

Hope it lasts!



#477531 game slows down in chateau irenicus

Posted by H-P on 31 January 2010 - 01:44 PM in IE Help

*sigh*
It slowed again ... but different this time.
Wile the last time I had the feeling the game goes on while it lagged (I appeard some feet appart after the lag while moving and I could still hear the steps) this time there is a short pause like each second (also I can't hear any steps at that time but the amient sound is still fluent) ... a very short pause like a quater of a second - but really every second! I had the feeling it startet slightly and was getting worse pretty fast.

I already tried again to:
- turn of the ambient sound
- turn of 3d acceleration (I have a NVidia 8600M GT)
- kicked everyone out of my party + throw all my stuff away
- set the cache size to 3000MB
- start a new game and import my current game to ToB (runs fine in both cases)

Interesting is also that when I "loose control" of my party (eg when I enter the theater in the bridge district you loose all control over the game and they move atomatically to the stage) it is fluent! Also when I pause the game it is fluent (the mouse).

still same weiu log but with "~GENERALIZED_BIFFING/GENERALIZED_BIFFING.TP2~ #0 #0 // generalized biffing: v2" at the end

Spoiler



again I have to hope for your help ... thanks H-P



#477421 game slows down in chateau irenicus

Posted by H-P on 30 January 2010 - 09:08 AM in IE Help

Everything works fine now - thank you all again!



#477358 game slows down in chateau irenicus

Posted by H-P on 29 January 2010 - 03:23 PM in IE Help

Actually the file is even zipped to big to attach (not sure if that's a good sign)
So I've uploaded it with mediafire (like rapidshare)... hope that's ok for you.

http://www.mediafire.com/?lli1fnygdnz


ATM I'm trying to defrag my HD.

Thanks - H-P