Jump to content

dialog error, how to active "self-fix script"

  • Please log in to reply
3 replies to this topic

#1 -reko34-

  • Guest

Posted 05 October 2005 - 06:56 AM

chloe said "so Valleygirl, why is it that you hate magic so much." but nothing followed.
afterthat said she always like that when i talk to her. so i can't even tell her "she looks strange".

#2 Lucythebeast


    Chloe's bitch

  • Modder
  • 593 posts

Posted 21 October 2005 - 09:00 PM

That's odd... was Valygar unconscious or something when she tried the dialogue? So when you try to initiate a dialogue on Chloe you get the same "valleygirl" dialogue and can't tell her she looks strange, if I'm understanding you right? Um... I didn't write the self-fix script, I think JCompton of Kelsey fame did, so I'm guessing something like this has occured before on other romances using the script. The only thing I can think of trying is pausing the game, activating the hotkeys, using the one to auto-kill a target to kill Chloe, using CLUAConsole to spawn a new Chloe, then using the hotkey to force her to join your party... but there may be a simpler solution... try checking over in JCompton's site, surely this problem has happened at least once to someone else and he or someone else posted a solution.

Save a vampire. Give blood.

#3 -Guest-

  • Guest

Posted 28 October 2005 - 01:35 AM

oh, you're right, "valleygirl" means Valygar :woot: Chloe is really a odd girl. then the problem is clear, Valygar is killed, by me! :lol: now i can handeln by myself. THANKS!

#4 Signhild

  • Member
  • 1 posts

Posted 01 March 2009 - 02:39 PM


I seem to have the same problem, with the exception that I haven't met Valygar yet and that my Chloe says:

"You disgust me, thief".

She says that everytime she initiates dialogue (and some music starts) and every time my character tries to talk to her. My only option is to press the "continue" button (that doesn't continue at all but is more like an "END"). And that's all I get. I think it's okay that she doesn't like my character that much (he is a male after all) but it is a bit boring that she has such a limited vocabulary...

Anyway, it feels like she is stuck in some kind of loop and I would very much like to know how to end it :-)
I tried, like you suggested, to kill her (using hot keys), create her again (Chloe9) and force her to join. No change what so ever.
And, yeah, I suppose I should mention that I'm using a Mac (MBP, 2,2Ghz, OS X 10.5.6).