Jump to content


Photo

Problems Installing


  • Please log in to reply
5 replies to this topic

#1 Paloesha

Paloesha
  • Member
  • 32 posts

Posted 29 May 2008 - 09:35 PM

Whenever I try to install Hubelpot mod, it uninstalls itselfs, then asks me if I want to install the mod again, and it repeats.

It says something about it can't verify trigger ~!Dead("Hubelpot").

It also says it can't find the resource FATESP.DLG in KEY file [./chitin.key]

#2 Kaeloree

Kaeloree

    Head Molder

  • Administrator
  • 9198 posts

Posted 29 May 2008 - 11:20 PM

Do you have ToB installed?

#3 Paloesha

Paloesha
  • Member
  • 32 posts

Posted 30 May 2008 - 07:26 AM

No, do I need that too?

#4 Kaeloree

Kaeloree

    Head Molder

  • Administrator
  • 9198 posts

Posted 30 May 2008 - 01:49 PM

Well, Hubelpot is for SoA and ToB. :) That may be why the installation isn't working.

#5 Paloesha

Paloesha
  • Member
  • 32 posts

Posted 30 May 2008 - 03:31 PM

Oh ok.  Well maybe later.  Thanks! ^_^

#6 -Kunikos-

-Kunikos-
  • Guest

Posted 16 May 2011 - 08:26 PM

This is the error I get installing the mod:

WARNING: cannot verify trigger ~!Dead("Hubelpot")
!InMyArea("Hubelpot")
Global("SC#HubSummoned","GLOBAL",0)
Kit(Hubelpot,TOTEMIC)~: Not_found
WARNING: cannot verify trigger ~!Dead("Hubelpot")
!InMyArea("Hubelpot")
Global("SC#HubSummoned","GLOBAL",0)
Kit(Hubelpot,SC#VDrd)~: Not_found
WARNING: cannot verify trigger ~!Dead("Hubelpot")
!InMyArea("Hubelpot")
Global("SC#HubSummoned","GLOBAL",0)
Kit(Hubelpot,SC#VFar)~: Not_found