Jump to content


Photo

Marrow-Fiends finger


2 replies to this topic

#1 Flop

Flop
  • Member
  • 1 posts

Posted 06 May 2009 - 03:47 PM

I'm replaying Planescape: Torment, using the fixpack, the tweak pack and the Unfinished Business mod. I'd like to take this opportunity to thank the makers of those mods. I'm not very far yet, but I'm really looking forward to seeing the improvements (I've noticed some already, though). I'm also using the widescreen mod, but not the UI mod, since I'm only running it in 800x600 (1280x1024 makes it too hard to see what's going on, imo).

Anyway, onto my problem:

Spoiler


This isn't exactly a big deal, I know, but it still annoys me, so if anyone knows anything that can help, please post. :)

Edit: Never mind, I solved it.
Spoiler
. Sorry for having wasted the time of whoever's reading this. Thanks again for the great work on the mods, though.

Edited by Flop, 06 May 2009 - 03:52 PM.


#2 Qwinn

Qwinn
  • Modder
  • 3092 posts

Posted 08 May 2009 - 11:00 AM

Don't feel bad... you shouldn't have had to do that, so I'm glad you reported it. This is the second time I've heard someone report that they couldn't use an item that starts a dialogue in their inventory.

Do you still have a save game where this problem occurs? If so, please let me know, I'd love you to send it to me or at least try a test or two for me. One test I'd like to see tried is, talk to someone in your party, -then- try to use the item from TNO's inventory, does it work then?

Qwinn

#3 Markus Ramikin

Markus Ramikin
  • Member
  • 104 posts

Posted 04 May 2017 - 06:01 AM

On a similar subject: If I kill Marrow-friend outright (for example following the dialogue "no, but you'll soon be" after he scratches me and then asks if I'm dead) he doesn't drop the finger bone. Bug?


*coughQwinncoughLotharcoughskullscough*



Reply to this topic