Jump to content


Assertion failed: ChVidPal.ccp. Line number 1124

  • Please log in to reply
41 replies to this topic

#41 -The Nameless One-

-The Nameless One-
  • Guest

Posted 02 January 2015 - 07:58 AM

I found a somewhat temporary solution for those that encounter this 1124 error durring game play and get stuck in an area.


I'm running on windows 8.1.

The version of the game I'm using is a CD cracked copy, I'm not entirely sure from what version the link to where I got it is below.




It Includes Biggs wide screen mod version 3.01 (yes I'm aware there is a newer version), Ghost Dog's PST UI, Quinn's PST fix, PST UB, PST Tweak, and Aqurit's DDrawfix.


In the respected order above I installed the game 1st and all the mods, even though it seemed the set up did it for me I still went through and made certain the right orer was fallowed, and for the fixes and unfinished business I uninstalled some things I didn't want, and added a a couple that I did want in game that wasn't automatically installed.


I ran into this Assertion error early in game but it wasn't Morte' causing it, it was talking to the Dustie gaurds to enter the mortuary again, I solved that by talking to pox instead.


(Somwhat a spoiler alert below)


It wasn't till I got to the Alley of Lingering Sighs that it really gave me an issue, this stone head drew my attention you see, and I remembered how I died, I learned the alley was a lliving creature about to give birth. It asked me to do a task for it so it could.


(End spoiler)


My game kept crashing here with the asserstion error after the conversation and I couldn't progress


Simply to fix it all I did was open up the game settings for wide screen and uninstall it, opened the game back up with default resolution, completed the 1st task saved reinstalled my reolution (1366x 768y) aplied it back to my saved games and continued.


If you do this I would recomend backing up your game file in full to another location


I hope this helps.

#42 -The Nameless One-

-The Nameless One-
  • Guest

Posted 02 January 2015 - 08:01 AM

My aplogies for a few typos.