Jump to content


cannot bash open locked containers (bug?)


2 replies to this topic

#1 -Foolz-

-Foolz-
  • Guest

Posted 20 January 2011 - 07:48 PM

Hi Everyone, I am new to PlaneScape Torment. In the game I am about to leave the Mortuary, but one thing that really bugs me is that, Don't matter what I do, I can Bash Open the locked container on the 3rd Floor Northern Storage, as many of you know, it really contain one of the "Key" to leave the place. Though I can still get out, but just feel a little bit incomplete. I have try all the weapon, and both characters, and I have already talk to the zombie, and the nameless one's ex. But I just can't get the container open to get the finger bone. (Str is at 12 and tried to level up to 13 as well)

I don't know is this a bug or I am missing something.

I Mod with Ultimate bug fix, UB, and the widescreen Mod though. Don't know if any of this have anything to do with it. But I am able to Bash open locked container on the 2nd Floor though...

Thanks, This is really a great game.

#2 -hamishian-

-hamishian-
  • Guest

Posted 23 January 2013 - 07:01 PM

Use the Iron Prybar



#3 -Guest-

-Guest-
  • Guest

Posted 03 February 2017 - 11:08 AM

It does not work!!!!



Reply to this topic