Jump to content


Photo

Request: Disable Autosave


No replies to this topic

#1 Korth

Korth
  • Member
  • 9 posts

Posted 19 January 2013 - 03:09 PM

PST often crashes when playing at high resolutions (bigg's Widescreen mod) and entering or leaving "small" map areas.  This is a well-known problem, and the confirmed workaround is to just delete everything in the game's \cache and \temp folders, possibly endure one more crash when entering/leaving the problem area the "first" time, then continue playing.

 

I believe Autosave is the cause.  The game engine internally reverts the mod-specified resolution to VGA resolution on Autosave (I think because nothing is actually drawn on screen) when caching map data, and then crashes when trying to draw "bad" cached data that doesn't properly fit within allocated display/memory space.

 

I realize this request would be better addressed to bigg or Ghostdog (I've already emailed them) ... but I think simply allowing a Disable Autosave tweak would correct this crash issue.  My searches have also found a few people asking how to disable Autosave for performance reasons.

 

PS: Thanx for your diligent work, Qwinn!  The days of non-WeiDU incompatible mod mashes are over, it's nice to see this awesome game get some love.





Reply to this topic