Jump to content


Photo

BiG World Setup (an attempt to update the program)


  • This topic is locked This topic is locked
5286 replies to this topic

#361 drakonnus

drakonnus
  • Member
  • 15 posts

Posted 16 April 2014 - 06:13 PM

looks like the links pointing to www.blackwyrmlair.net are now broken

 

-Summary-
These selected downloads are defect:

Baldurdash (BD-WeiDU)
Drizzt Saga
The Grey Clan Episode I: In Candlelight (tgc1e bgt)
Herbs and Potions Addin
Tortured Souls
Tower of Deception (ToD)
Facing the Shade Lord again (submission-igi)
Facing the Shade Lord again (submission-k'aeloree) 2
Ulrien Of Cormyr: SagaMaster
Azure NPC (Beta)
Sheena, a Half Dragon Tale - NPC (HRD)
Anishai One-Day NPC
Victor's Improvements Pack (BGII Improvements Mod)
Almateria's Restoration Project
Cursed Items Revision
Difficulty and Tweak mod
Game Over Only on Party Dead
Lost Crossroads Spell Pack for BG2 (Beta)
Herbs and Potions Addin for BG2
Ribald's Genie
Teleport Spell
Lyric Bard [New]
Finished.
 


Edited by drakonnus, 23 April 2014 - 04:01 PM.


#362 konva

konva
  • Member
  • 731 posts

Posted 23 April 2014 - 04:10 AM

Hello, I wanna to reinstall my Big World with the newest setup. I always prefer the tactics instalations. When I explore what it contains, There is something like Jarls BGT Adventure pack, but i cant install it because of conflicts. Removing conflict removes the mod from instalations.. Another mod is NEJ, in previous instalation I somehow managed to install it, but now there is conflict again. Can someone please give me advice how should I install the whole tactics version with those mentioned mods? (not manual ways, i dont have that time for this, i wanna to start instalation when i go to work.) Thank you very much for helping me :)



#363 The Imp

The Imp

    Not good, see EVIL is better. You'll LIVE.

  • Member
  • 5015 posts

Posted 23 April 2014 - 04:50 AM

Hello, I wanna to reinstall my Big World with the newest setup. I always prefer the tactics instalations. When I explore what it contains, There is something like Jarls BGT Adventure pack, but i cant install it because of conflicts. Removing conflict removes the mod from instalations..

You probably resolved the conflict by removing the wrong member from the conflict, as in if you want the BGT Adventure, you remove the conflict by removing the "Jondalar Fix for BGT" ... you also need the Infinity Animations components and the BG1 Unfinished Business components, the pdf file's are there to look things in specifically:

Spoiler


Edited by The Imp, 23 April 2014 - 04:51 AM.

Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#364 konva

konva
  • Member
  • 731 posts

Posted 23 April 2014 - 05:34 AM

The Jarl's BGt Adventure Pack is not compatible with NToSC.. due to Svlast and Pillar will be there twice.. NEJ cant be installed due to conflict with Tortured Souls (BP) i dont understand this. Can you please explain me that what i have to do step by step? In that PDF i didnt find any informations about NEJ. NEJ version is 6.91 followed by patch 6.94. Thank you for helping me :)



#365 The Imp

The Imp

    Not good, see EVIL is better. You'll LIVE.

  • Member
  • 5015 posts

Posted 23 April 2014 - 06:01 AM

The Jarl's BGt Adventure Pack is not compatible with NToSC.. due to Svlast and Pillar will be there twice.. NEJ cant be installed due to conflict with Tortured Souls (BP) i dont understand this. Can you please explain me that what i have to do step by step? In that PDF i didnt find any informations about NEJ. NEJ version is 6.91 followed by patch 6.94. Thank you for helping me :)
Well those might be there temporarily, as in, you should want to make as bug free game as you can to avoid the problems those arise, you can choose to not listen to the BWS status and edit the conflict file manually... or you can go with it and just choose to skip one of the mods, or the third option is to wait, but it can take forever ... so I would advice to actually just relay on the BWS status and then play another round if you have the time and inclination, and then it might be resolved already.
Edit: looks like the links pointing to www.blackwyrmlair.net are now broken
The Grey Clan Episode I: In Candlelight (tgc1e bgt)
...
Facing the Shade Lord again (submission-igi)
Facing the Shade Lord again (submission-k'aeloree) 2
Here's a few links that might still work.

Edited by The Imp, 23 April 2014 - 07:02 AM.

Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#366 drakonnus

drakonnus
  • Member
  • 15 posts

Posted 23 April 2014 - 04:03 PM

Good god, someone has to update BWS's install process to v14.1, its still using v14.0.1's install order


Edited by drakonnus, 23 April 2014 - 04:30 PM.


#367 konva

konva
  • Member
  • 731 posts

Posted 24 April 2014 - 05:00 AM

Ok how could I edit the file? Skipping mods is not the way i guess, i just wanna to have some mods, improving game, adding new content, modifying AI etc. Thats why i want to have all tactics mods + those mentioned mods :) Btw I always remove Pack Mule(bad experience, crashing game :D ) Im not sure, but atm there is not that many other things which could be improved :D BTW i have noticed i dont have Tortured Souls atm, so thats why i have NEJ, and that new adventure pack is nice + some unfinished bussiness too.



#368 The Imp

The Imp

    Not good, see EVIL is better. You'll LIVE.

  • Member
  • 5015 posts

Posted 24 April 2014 - 05:54 AM

Ok how could I edit the file?
I am not totally sure, so if Dabus says otherwise, listen to him, but it should be one of the files in the <BWS's extraction folder>/Gonfig/BWP/ -folder, off hand I would say it to be the Game.ini, but that's just without the experience of knowing exactly.
Btw I always remove Pack Mule(bad experience, crashing game :D )
Well, the Infinity Animations sub-mods have their non-ANSI language requirement, on both during the extraction and install, but other than that, is there any other cause of the possible crash ?

Edited by The Imp, 24 April 2014 - 05:56 AM.

Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#369 konva

konva
  • Member
  • 731 posts

Posted 24 April 2014 - 06:09 AM

No, i asked once first this problem occurs, someone said its pack mule, so i reinstalled without Pack Mule and it works properly :)

 

In case of editing, i find there only Connections and its not there.



#370 Aragon Speed

Aragon Speed
  • Member
  • 2 posts

Posted 24 April 2014 - 08:35 AM

Not sure if this is the correct place to post this, but I have just finished my first BWS setup using the 'Standard' set of mods and I've had a few errors thrown up during installation. One is for a mod that I could not find a working download link for (Anishai One-Day NPC), but the others I have no idea what the problem was.

 

As this could be a bug with the install procedure or with the install order I have attached the debug file for your perusal. ;)

 

The installation was done using the latest BWS (bws_20140215.exe) on a completely clean and new install of both BG 1 and BG 2.

 

I am a total noob to BG modding so it is not an issue I can resolve for myself. However none of the missing mods were essential as far as I'm concerned, just thought you would want to be aware of any issues with BWS. :)

Attached Files


Edited by Aragon Speed, 24 April 2014 - 08:36 AM.


#371 Quiet

Quiet
  • Member
  • 189 posts

Posted 24 April 2014 - 12:33 PM

Good god, someone has to update BWS's install process to v14.1, its still using v14.0.1's install order
Will be ready in a few days.
 
The Jarl's BGt Adventure Pack is not compatible with NToSC.. due to Svlast and Pillar will be there twice.. NEJ cant be installed due to conflict with Tortured Souls (BP) i dont understand this. Can you please explain me that what i have to do step by step? In that PDF i didnt find any informations about NEJ. NEJ version is 6.91 followed by patch 6.94. Thank you for helping me :)
To remove Svlast and Pillar conflict find in file ..\BiG World Setup\Config\Game.ini line:
Svlast and Pilar=C:NTotSC(0):JA#BGT_AdvPack(1)
And comment out it:
;Svlast and Pilar=C:NTotSC(0):JA#BGT_AdvPack(1)
 
NEJ v6.8, v6.91 and v6.94 compatible with TS v7.04.
With TS-BP compatible only NEJ v4.2 + v6.02 patch.
 
As this could be a bug with the install procedure or with the install order I have attached the debug file for your perusal. ;)
Thanks. I'll look into SpellPack's problems, and other errors have already been fixed for the new version. )

About broken links can only say that they all work properly for me. Anishay and mods from BWL normally downloaded.

#372 phillon

phillon
  • Member
  • 19 posts

Posted 24 April 2014 - 02:19 PM

So wish that Spell Revisions would release v4 already! So amped for it to be integrated into BWP and BWS. It looks really cool. And thanks Quiet for still keeping BWS updated; you (and all others involved) are awesome.


Edited by phillon, 24 April 2014 - 02:20 PM.


#373 Aragon Speed

Aragon Speed
  • Member
  • 2 posts

Posted 24 April 2014 - 08:41 PM

About broken links can only say that they all work properly for me. Anishay and mods from BWL normally downloaded.

The only link I can find is this one: http://www.camagna.n...hainpc_v1.5.rar and that's giving me a 404 currently.

 

However, not really worried about that as it's not an error with BWS. :)



#374 Vlar

Vlar
  • Member
  • 60 posts

Posted 25 April 2014 - 04:36 AM

There's an entry missing for The Bigg Tweaks, component "@3600=WSPATCK for all (Taimon) -> Everybody gets ApR from proficiency, only Warriors from level", present in Weidu-EN.ini, but missing from Select.txt, so it doesn't show up in BWS.
 



#375 The Imp

The Imp

    Not good, see EVIL is better. You'll LIVE.

  • Member
  • 5015 posts

Posted 25 April 2014 - 04:45 AM

There's an entry missing for The Bigg Tweaks, component "@3600=WSPATCK for all (Taimon) -> Everybody gets ApR from proficiency, only Warriors from level", present in Weidu-EN.ini, but missing from Select.txt, so it doesn't show up in BWS.

It's likely that as most players use the ToBEx that has what should be an exact or better copy, the Taimon's hack is unnessasary, and actually could be harm inducing. As the ToBEx actually has all the Taimons hacks...


Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#376 Vlar

Vlar
  • Member
  • 60 posts

Posted 25 April 2014 - 04:54 AM

In fact I was dubious because TBT includes an old ToBEx version, and BWS doesn't say anything about that, I'll remove it from my install.. Are all Bigg Tweaks dangerous, or only the ones that require ToBEx?

Edited by Vlar, 25 April 2014 - 04:57 AM.


#377 The Imp

The Imp

    Not good, see EVIL is better. You'll LIVE.

  • Member
  • 5015 posts

Posted 25 April 2014 - 05:04 AM

In fact I was dubious because TBT includes an old ToBEx version, and BWS doesn't say anything about that, I'll remove it from my install.. Are all Bigg Tweaks dangerous, or only the ones that require ToBEx?

Actually none of them are, in the case they use the ToBEx and not the Taimon's original hacks, as the shared ToBEx that's used by half-dozen of mods(G3 BG2Fixpack, Spell Revision, SCS, BGT-weidu... to name a few...) is cleverly coded so that it only updated the versions upwards... so if you install the latest version first, or even in the middle, none of the mods actually harm what's happens in the end, as the latest version is always in use.


Edited by The Imp, 25 April 2014 - 05:13 AM.

Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#378 Vlar

Vlar
  • Member
  • 60 posts

Posted 25 April 2014 - 05:09 AM

Thanks, then I'll remove only the ToBEx-related components of TBT.



#379 konva

konva
  • Member
  • 731 posts

Posted 25 April 2014 - 06:18 AM

Ok installing now, but NEJ patch 6.94 was not installed due to errors. I have paused that program until it will be fixed. Weidu doent have that error log. How could I provide you more informations since whole instalation is paused atm?

 

// BWS says: ERROR: Failure("resource [override/DAR67.CRE] not found for 'COPY'")

Never Ending Journey Second Edition v6.94 (Patch) (Never Ending Journey 2 Patch v6.94) was not installed due to errors.

Edited by konva, 25 April 2014 - 06:31 AM.


#380 dabus

dabus
  • Member
  • 1982 posts

Posted 25 April 2014 - 06:32 AM

You can try to upload a zipped Setup-NeJ2v694.debug which should be found in the BG2-folder.
THINK! - It's not illegal.