Jump to content


Photo

BiG World Setup (an attempt to update the program)


4513 replies to this topic

#4501 Insomniator

Insomniator
  • Member
  • 2 posts

Posted 11 October 2017 - 01:57 PM

Searching scripts in other mods i found source of problem - in CMGMIR25.cre and CMGMIRI.cre offset to effects table pointed to start of file. EEKeeper change it to 0x4FC (end of file), probaly Crefixer(fj_cre_validity.tpp) do same offset.

 

patch to Setup-VampireTales.tp2 like:

COPY ~vampiretales/cre/CMGMIR25.CRE~ ~Override~

sz = SOURCE_SIZE

PATCH_INCLUDE ~vampiretales/fj_cre_validity.tpp~

SAY NAME1 @178
SAY NAME2 @179

...

COPY ~vampiretales/cre/CMGMIRI.CRE~ ~Override~

sz = SOURCE_SIZE

PATCH_INCLUDE ~vampiretales/fj_cre_validity.tpp~

SAY NAME1 @178
SAY NAME2 @179

and copy fj_cre_validity.tpp to "vampiretales/fj_cre_validity.tpp"

 


Edited by Insomniator, 11 October 2017 - 02:10 PM.


#4502 -The vault-

-The vault-
  • Guest

Posted 14 October 2017 - 03:20 AM



#4503 -Guest-

-Guest-
  • Guest

Posted 14 October 2017 - 03:20 AM

Can the vault mod and the critters mod (on beamdog forum) be added into the bws selection?


#4504 Roxanne

Roxanne

    Modder

  • Member
  • 2845 posts

Posted 14 October 2017 - 10:19 AM

Can the vault mod and the critters mod (on beamdog forum) be added into the bws selection?

Which game are you talking about?

Vault is available for classic game and a renovated and debugged version exists for EET. There is no version existing for BGEE standalone game. All existing versions are available in BWS.

No idea about what you mean by *critters on bean dogs*,


The Sandrah Saga

another piece of *buggy, cheesy, unbalanced junk*


#4505 Miksip

Miksip
  • Member
  • 48 posts

Donator

Posted 15 October 2017 - 08:28 AM

I used BWS to download all mods for my BWP installation, but it seems 2 of them are broken/not for classic.

 

Crossmod Banter Pack v15

wrong link - http://lynxlynx.info...Baldurs_Gate_II

right link - http://gibberlings3....ds&showfile=704 which works for BWP.

 

Morituri Kit v3

wrong version again - http://www.baldursga...php?topic=142.0

right one you can find here - http://chosenofmystr...topic.php?t=142

 

Can you replace the links or add a notice that they are not for classic edition ( not sure if they work in EE).


P.S. Don't listen to The Imp - it is voice of the Devil.


#4506 ALIEN

ALIEN
  • Member
  • 760 posts

Posted 15 October 2017 - 08:35 AM

Morituri Kit v3 link is correct, the one you provided contain old 2004 buged, non-BGT version. Crossmod Banter Pack v15 link is also correct, gibberlings3.net link will download file with unnecessary files and folders.


You cannot have progress without changes...

 

 


#4507 Miksip

Miksip
  • Member
  • 48 posts

Donator

Posted 15 October 2017 - 08:41 AM

Then why are they working for my BGT game, but files that BWS downloads do not?


P.S. Don't listen to The Imp - it is voice of the Devil.


#4508 The Imp

The Imp

    Not good, see EVIL is better. You'll LIVE.

  • Member
  • 4276 posts

Posted 15 October 2017 - 09:23 AM

The TeamBG and CoM sites are legacy forums, and today, they have the same maintainer, Solaufein, who has them under the baldursgatemods dot com.
... the files are likely, the exact same one.


Edited by The Imp, 15 October 2017 - 09:26 AM.

Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#4509 Roxanne

Roxanne

    Modder

  • Member
  • 2845 posts

Posted 27 October 2017 - 02:33 AM

2) The AC_Quest also adds items to the Highhedg.sto for the werewolf quest in the house nearby. In my installation there are no broken items in Thalantyr's store.
(Quoting this because I can't find the original report.)

As far as I can see all Ascalon's Questpack adds to stores are Guril berries that use an existing BAM. No items are added to Thalantyr's store.

I am coming back to this older unsolved issue.

I have a new EET install with The AC_Quest included (in english). I have just visited the High Hedge, met the Werewolf and his wife outside the compound. Talked to Thalantyr, checked his store and all.

Everything is fine.

The whole issue must have been a local install issue of the guy who reported the issue. I cannot find anything wrong in this episode of the quest.


The Sandrah Saga

another piece of *buggy, cheesy, unbalanced junk*


#4510 jastey

jastey
  • Member
  • 732 posts

Posted 27 October 2017 - 03:29 AM

Thank you for the report!

Ascalon's Questpack is in the process of being updated. Once the testing is done, I'll give the new donwload link.

Anyone interested can get the new version from here (where it says "Download Version 7.0").



#4511 Ikki

Ikki
  • Member
  • 114 posts

Posted 27 October 2017 - 09:56 AM

Anyone interested can get the new version from here (where it says "Download Version 7.0").

It's great :hug: , a working version of Breagar

 

but do something for the english translation, very few player will use a german only mod

 

( i have done a fix version (for the 7.00b_20150127 version) for my install, and i tried to use the the english translation :

- it's missing some file, that i had to copy from the german folder,

- from what i remembered, the english translation was quite strange and should be corrected )



#4512 jastey

jastey
  • Member
  • 732 posts

Posted 28 October 2017 - 03:23 AM

Ikki,

some files are already translated (and should be in good shape) and included in the package. For the rest I'd need a volunteer..

The translation that exist(ed) in the English Textpack is not recommended. It was not only bad English, it didn't translate the original meaning at many places, either.



#4513 Ikki

Ikki
  • Member
  • 114 posts

Posted 28 October 2017 - 04:28 AM

Jastey,

some files are already translated (and should be in good shape) and included in the package

i only play with the v7.00b_20150127 version on EET, not the last one

 

and i use the translation in the mod folder, not from the textpack

 

to get a working english translation that's what i did ( some lines ended up in german but not a lot)

 

the following files where missing (or missing string) in the english folder and exists in the german folder, so i picked the missing string/ file there

- ACACQ.TRA (now is translated in your version)

- ACBELT.TRA

- ACBGQE.TRA

- ACBREB.TRA ( string @983  and @984  missing)

- ACBREPID.TRA

- ACFRIEND.TRA (string @221 and @222  missing)
- ACSTATES.TRA

- ACTOD.TRA

- acvirgi.tra

- acvirgi2.tra

- SETUP-ACBRE.tra ( some string (@50001 to @50019 and @60001 to @60010) where missing in the english file)

 

it's in the file SETUP-ACBRE.tra that the english is strange

 

i didn't take note so i cannot say more

 

and kudos for making a working EET version, :cheers:



#4514 jastey

jastey
  • Member
  • 732 posts

Posted 28 October 2017 - 04:53 AM

Thanks for the EET version go to White Agnus!

Thanks for your findings, the translation will be checked thoroughly before being released.





Reply to this topic