Jump to content


Photo

Secret of BoneHill & EasyTuTu


4 replies to this topic

#1 Melan

Melan
  • Member
  • 2 posts

Posted 20 November 2013 - 04:08 PM

I have installed this mod with a lot of other mods in EasyTuTu. I finally found Peltar in the Lathander temple, and got teleported to Restenford. Now the problems started. Whenever I got to an area transition the world map would show it as I was still at the temple area. I finally through these forums found out that I needed to install the Worldmap. I then did this and solved that problem.
Then problem number 2 appeared. I entered the store area (the Smyth guy) and then I tried to go down the stairs to the next level, a screen appeared saying that I needed to put in Baldur's Gate disk 2. I have looked at the game files via NI and have found the reason for this error. The area file references a wed file, that then has a tis file attached.
Now the area in question (BH0122), references an AR0334.wed and of course the tis file is also a 0334 file. This file of course doesn't exist in my EasyTuTu installation.
All the other areas in EasyTuTu either has a FW instead of AR or it gets a _ before its number. I now looked through all the BH area files, and found that more than one area had this problem. Apparently this mod isn't installed correctly is my guess. Now the solution could be to start all over from scratch and reinstall everything again. I don't really want to do that since I have already played a lot.
I figured that another solution would be to somehow get the original wed and tis files from the mod installation, and put them in the override folder, but I don't know how to do that. I have tried to look in the BoneHill folder in my EasyTuTu folder but couldn't find the files there. So now I ask here what to do.
Here is my weidu.log file.

Attached Files



#2 Melan

Melan
  • Member
  • 2 posts

Posted 21 November 2013 - 01:36 PM

I have now solved the problem. Apparently first the baldur.ini file had the references to my BG2 folder wrong, so I fixed that. It still didn't work, but now the error message was that it tried to run a compressed biff file from the cd and that I should check the hard disk space.

I then uncompressed the biff files in question (with DLTCEP). That solved the problem for some of the areas, but not all of them.

For the rest, I extracted the mos, wed, tis, and bmp files for each area from the biff (with DLTCEP), and copied them to the override folder in the EasyTuTu folder.

Now all the areas are working, and I can continue gaming.

Just wanted to let you know. 



#3 -Grimwald-

-Grimwald-
  • Guest

Posted 16 May 2014 - 01:03 AM

I have the same problem.

When I try and go into those areas I get the message: insert disc 2. Since my installation is GOG, that is clearly impossible.

 

I was going to follow the same route as Melan, but have no idea what DLTCEP is. "Dave Lee Travis caught embarrassingly pantsless?" :lol2:



#4 -Grimwald-

-Grimwald-
  • Guest

Posted 16 May 2014 - 01:09 AM

Found out what DLTCEP is. I already have Near Infinity. Could the task be done using that or do I need DLTCEP?

 

Could somebody tell me how to extract the needed files as I am a newbie as far as this sort of thing goes?



#5 -Grimwald-

-Grimwald-
  • Guest

Posted 16 May 2014 - 01:15 AM

I perhaps should have mentioned that like Melan, I am unable to get to the lower store. That however is a minor problem. Reaching the lower area of the Abbey is a major one. What is the name of that area and other files that I might need?





Reply to this topic