Jump to content


Photo

Aerie (mage) problem,stuck in Arena


No replies to this topic

#1 veecou

veecou
  • Member
  • 54 posts

Posted 24 July 2014 - 06:06 AM

Hello,

I have a problem after i go to arena and speak to staff member who is responsible for mage duels.

When I ask Aerie to participate,at first all party members (including Aerie) became unselectable (with purplish color circles).

Then I see in my text that some monsters cast defensive spells and I can see Aerie talking with stuff member in the cave ,he is giving her instructions,and then I'm back to the map with the 4 stuff members, where rest of my party is.. not being able to do nothing..I am completely stuck..

I waited once for long time,i tried to ctrl-t to move time forward but nothing.

I tried AI on /off  or change for "default" or "standard attack" , again no results. 

I did perform a search before posting and saw few others having the same issue but cannot find solution so far.

(Sorry for double post ,I "ressurect" another topic, where another member had exactly same bug few months ago, in Megamods there:

http://www.shsforums...ega-modinstall/

but I feel this one is the proper forum to ask.)

Thanks in advance for any help :)


Edited by veecou, 24 July 2014 - 07:07 AM.




Reply to this topic