Jump to content


Photo

Brand New Installation


  • Please log in to reply
427 replies to this topic

#1 konva

konva
  • Member
  • 731 posts

Posted 02 April 2015 - 01:49 AM

Hello, im using latest BWS. Tactics version is mine favourite, but now I cannot add The Darkest Day, it has conflict with some NPC mod(which I removed) but still have this conflict.

http://s30.postimg.o...h7jjl/Error.png

How I am supposed to solve this, because the darkest day seems fine mod to me, which I must have :) Thanks



#2 The Imp

The Imp

    Not good, see EVIL is better. You'll LIVE.

  • Member
  • 5042 posts

Posted 02 April 2015 - 01:59 AM

You remove all the NPC mods that conflict, the TDD has Kivan, so you have to remove the Kivan and Deheriana mod too.


Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#3 konva

konva
  • Member
  • 731 posts

Posted 02 April 2015 - 11:46 PM

Ok installing, but I cannot install SCS.. SPWI317.SPL is problematic, got some errors, regarding of this file, not sure about all. Some things during installation was skipped and after finish i got this:

ERROR: illegal 2-byte read from offset 7778 of 7778-byte file SPWI317.SPL
ERROR: [SPWI317.SPL] -> [override] Patching Failed (COPY) (Failure("SPWI317.SPL: read out of bounds"))
ERROR: [stratagems/ds/cddetect.2da] -> [override] Patching Failed (COPY) (Failure("SPWI317.SPL: read out of bounds"))
ERROR: Failure("SPWI317.SPL: read out of bounds")
Initialise mod (all other components require this) (Sword Coast Stratagems) was not installed due to errors.

Edited by konva, 02 April 2015 - 11:48 PM.


#4 konva

konva
  • Member
  • 731 posts

Posted 04 April 2015 - 03:25 AM

noone knows?



#5 konva

konva
  • Member
  • 731 posts

Posted 06 April 2015 - 10:58 PM

I started new install... but early on I got this so far...
 

NOT INSTALLED DUE TO ERRORS The Vault (erebusant's rework for BGT compatibility)

D:\Games\BGII - SoA>

ERROR: Failure("resource [cadder2.cre] not found for 'COPY'")
The Vault (erebusant's rework for BGT compatibility) (The Vault (BGT)) was not installed due to errors.


#6 Quiet

Quiet
  • Member
  • 189 posts

Posted 07 April 2015 - 12:29 AM

I think this happened because you install RoT's kits without a main component. If so, try to copy files cadder2.cre, cadder3.cre, cadder5.cre and cadderly.cre from RoTerror\CRE\nostring to your override folder and repeat Vault installation.



#7 konva

konva
  • Member
  • 731 posts

Posted 07 April 2015 - 12:58 AM

Well, I didnt knew that it would install without any messages :) but thanks :)



#8 konva

konva
  • Member
  • 731 posts

Posted 07 April 2015 - 03:28 AM

Again i got this...

ERROR: illegal 2-byte read from offset 7778 of 7778-byte file SPWI317.SPL
ERROR: [SPWI317.SPL] -> [override] Patching Failed (COPY) (Failure("SPWI317.SPL: read out of bounds"))
ERROR: [stratagems/ds/cddetect.2da] -> [override] Patching Failed (COPY) (Failure("SPWI317.SPL: read out of bounds"))
ERROR: Failure("SPWI317.SPL: read out of bounds")
Initialise mod (all other components require this) (Sword Coast Stratagems) was not installed due to errors.


#9 kreso

kreso
  • Member
  • 297 posts

Posted 07 April 2015 - 03:53 AM

This is Spellpack component "Ghost Armor". Don't use it if you plan on adding SCS later.



#10 konva

konva
  • Member
  • 731 posts

Posted 07 April 2015 - 04:24 AM

So how can I fix this in middle installation? I use Tactics version of setup, and always was compatible in older installations... I have changed nothing except removing some mods like pack mule, tortured souls and RoT .. some NPC ... and added like TDD, learn throuh use.


Edited by konva, 07 April 2015 - 04:29 AM.


#11 The Imp

The Imp

    Not good, see EVIL is better. You'll LIVE.

  • Member
  • 5042 posts

Posted 07 April 2015 - 04:31 AM

Well in theory you could uninstall the Spellpacks Ghost armor component... but you are likely better off with a complete reinstall without it in the first place.

Edited by The Imp, 07 April 2015 - 04:32 AM.

Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#12 konva

konva
  • Member
  • 731 posts

Posted 07 April 2015 - 04:36 AM

Well, i already did changelog... and got this: 

[WeiDU.exe] WeiDU version 23800



Mods affecting SPWI317.SPL:
00000: ~IMPASYLUM/SETUP-IMPASYLUM.TP2~ 0 0 // Detectable Spells (Required for the Other Components): v101
00001: ~BP/SETUP-BP.TP2~ 0 0 // Big Picture, core component (required for most subcomponents): v181-b4611 BWP Fix
00002: ~SPELL_REV/SETUP-SPELL_REV.TP2~ 0 0 // Spell Revisions: v3.1 (Hotfix 03)
00003: ~SETUP-BINFINITYSOUNDS.TP2~ 0 1 // Restored BG1 Spell Sound Effects: v1.2
00004: ~SETUP-SPELLPACKB6.TP2~ 0 1203 // Chant: BWP Fix
00005: ~SETUP-SPELLPACKB6.TP2~ 0 1405 // Mental Domination: BWP Fix
00006: ~SETUP-SPELLPACKB6.TP2~ 0 2317 // Ghost Armor: BWP Fix
00007: ~RR/SETUP-RR.TP2~ 0 7 // Additional equipment for Thieves and Bards: v4.80
00008: ~IWDIFICATION/SETUP-IWDIFICATION.TP2~ 0 30 // IWD Arcane Spell Pack: Beta 2
00009: ~1PP/1PP.TP2~ 0 202 // 1ppv4: Spell tweaks: v4.1.0 BWP Fix

SPWI317.00010.SPL was with it, so I removed the numbers and put that into override directory... and maybe now it runs properly :)
Btw I expect to have compatible mods only within tactics installation, it already took ages to improve it, so I bet I dont have that spellpack component installed maybe since I havent changed many mods.



#13 konva

konva
  • Member
  • 731 posts

Posted 08 April 2015 - 10:16 AM

I just noticed that I have Ascalons Questpack in german -_- .. is there a way how to change language atm without reinstalling whole game?



#14 The Imp

The Imp

    Not good, see EVIL is better. You'll LIVE.

  • Member
  • 5042 posts

Posted 08 April 2015 - 10:22 AM

I just noticed that I have Ascalons Questpack in german -_- .. is there a way how to change language atm without reinstalling whole game?
Erhm, well if you wish to edit the game with Near Infinity, you can open up the translation folders and files with Notepad, and then search the games dialog.tlk with Near Infinity and then replace all the language x lines with language y... that's really the only way. If you don't want to reinstall.

Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#15 konva

konva
  • Member
  • 731 posts

Posted 08 April 2015 - 10:38 AM

Well... Is ascalon questpack worthy? :D



#16 konva

konva
  • Member
  • 731 posts

Posted 11 April 2015 - 04:30 AM

Hi again, i have found ornate key in bandit camp. Any ideas whats the use of this?



#17 kreso

kreso
  • Member
  • 297 posts

Posted 11 April 2015 - 04:46 AM

Well... Is ascalon questpack worthy? :D

yes.



#18 micbaldur

micbaldur

    Retired Perkele, Ultimate BWP player

  • Member
  • 1692 posts

Posted 11 April 2015 - 05:25 AM

Well... Is ascalon questpack worthy? :D

Yes and there are tons of other mods that are worthy. :P

 

Hi again, i have found ornate key in bandit camp. Any ideas whats the use of this?

Ornate Key fits to door to Lady Valeria's House at Beregost. Part of Gavin NPC quest.

 

You get Ornate Key also from Master Locksmith at Felderpost Inn at Beregost.


Edited by micbaldur, 11 April 2015 - 05:27 AM.

CHARNAMEs excellent adventures in the world of BWP expert-install here

 

Thanks to Leonardo Watson for making this possible


#19 konva

konva
  • Member
  • 731 posts

Posted 11 April 2015 - 07:11 AM

Okay, I dont like German language, and I just dont wanna to reinstall game, because I reached kinda far atm(reinstalling while keeping save screwes it up).
Gavin NPC ... he is that cleric i dont have in my party. I just keep the most important members only(atm its Imoen and Jaheira, soon it will be Jet'Laya)



#20 konva

konva
  • Member
  • 731 posts

Posted 11 April 2015 - 08:26 AM

what is the cloakwood quest mod? I saved that man, but cannot find maretha. Killed Amarande and another archdruid...


Edited by konva, 11 April 2015 - 08:33 AM.