Jump to content


Misc Fix - Most Drow Hostile in Ust Natha

Drows Ust-Natha AR2200 Hostile Underdark

No replies to this topic

#1 -Saracen-

-Saracen-
  • Guest

Posted 24 October 2015 - 03:10 PM

Folks,

 

  For anyone else that may find this useful: annoying bug threatening to derail my game but found fix on gog.com. When you show up in underdark all Drow are immediately hostile. If you enter Ust Natha non-name Drow immediately attack. Found this answer after quick google search, thank-you to "Ousteoune" and "Hickory"! Important part is to use this CLUA code BEFORE YOU GO INTO THE CITY THE FIRST TIME! If you this happens your last auto save should be able to let you fix this if you don't have anything else.

 

 
ebba8608f5aa2ce8f898f4b16dfbec44476a8863
ousteroune
New User
 
 
Rep: 8
 
Registered: Nov 2008
From United States
Posted May 08, 2014
 
 
My apologies. In copying the console command, I somehow omitted the second parameter. When it's included, it solved the problem. For the benefit of anyone who may encounter this problem in the future, here is the correct command: 

CLUAConsole:SetGlobal("DROWCITYHOSTILE","GLOBAL","0") 

Hickory deserves credit for this solution. 

My appreciation also to Ergos for his willingness to research this problem further had it proved necessary.

http://www.gog.com/f...t_natha_hostile





Reply to this topic



  



Also tagged with one or more of these keywords: Drows, Ust-Natha AR2200, Hostile, Underdark