Jump to content

Bug where Vhailor gets stuck at the final cutscene is fixed?

  • Please log in to reply
No replies to this topic

#1 -andreas-

  • Guest

Posted 02 February 2016 - 09:09 AM

I just wanted to ask if this is fixed these days? I Played Torment like 3 years ago and had fixpack, restoration patch and tweak pack (all by Qwinn) and everything worked great except for the fact that I had the max amount of followers with me to the endgame and Vhailor gets stuck after he is resurrected. It seems the fixpack has not been updated in a long time either, so I guess this thing remains?


The problem was that the game is in cutscene mode when this happens and since Vhailor was the last to be resurrected his body was placed in a spot where he would get stuck on the other NPCs when he tried to speak with TNO. Very anti climactic ending.


I frankly don't know how this could happen since it seems many would have this bug. If I google it I see people have this problem all the way back in 2004. It seems to only affect Vhailor? Maybe not many has him and also a full party? I guess if his body was moved it would solve this problem. I think the fixpack should do something about this. I did not do anything special to trigger this. No cheat or anything.


After much tampering I used an editor to modify some script to end the cutscene after Vhailor got stuck and I moved out of the circle of NPCs around me. That worked. Just figured I'd report this very fatal bug.