Jump to content

Mouse Scrolling Problem Help!

  • Please log in to reply
No replies to this topic

#1 -PsiKaldor-

  • Guest

Posted 13 February 2016 - 04:18 PM

Hey, I'm not too sure where this should go, if its in the wrong place feel free to move it. But I searched the other thread:http://www.shsforums...olling-problem/


and I couldn't find an answer.


I'm having a similar problem in Planescape Torment where I can't scroll with the mouse. I'm using the Widescreen Mod, Ghost UI mod, tweaks and fixpack. I can only scroll with the keyboard arrows. I checked to make sure the lock on character button is disabled and its not that. INTERESTINGLY, this problem goes away when I use the widescreen mod and set the resolution to 1920x1080 (my desktop resolution). But when I set it to anything lower (like 1280x720) then I get the problem. I already tried to set my desktop resolution to 1280x720 and then set planescape torment to 1280x720 with the widescreen mod but I still get the same problem that I can't scroll with the mouse, only with the keyboard arrows. I know some of you might be thinking well why don't you just play the game in 1920x1080 resolution silly? And I guess I could if there was no other way, but I would really appreciate it if there was a solution that allowed me to play the game in 1280x720 or smaller resolution and I could scroll with the mouse. Thanks!