Jump to content


Photo

I think Dragonspear or 2.3 BG patch killed Isra.


11 replies to this topic

#1 Esjoh

Esjoh
  • Member
  • 7 posts

Posted 03 September 2016 - 08:16 AM

Its all just garbled nonsense now.

Her name, her talks, everything is just a whole mishmash of gibberish.

 

Tried and tested on a 100% clean install with this mod only.

 

I don't see how I could be doing anything wrong, and have used this mod in the past.



#2 The Imp

The Imp

    Not good, see EVIL is better. You LIVE.

  • Member
  • 4079 posts

Posted 03 September 2016 - 08:51 AM

Its all just garbled nonsense now.

Her name, her talks, everything is just a whole mishmash of gibberish.

Install the ModMerger first.


Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#3 Esjoh

Esjoh
  • Member
  • 7 posts

Posted 04 September 2016 - 02:56 AM

Huh.. well look at that.



#4 -Dagroth-

-Dagroth-
  • Guest

Posted 01 October 2016 - 08:24 AM

I'm having problems installing Isra for BG1EE with Siege of Dragonspear. I ran Modmerger, then installed it, everything seemed fine. However, when trying to talk to her in game (next to the mines, where she can be recruited), I kept getting "Invalid (some number)" where the dialogue lines should be. I vaguely recall having to do some sort of symbolic link to some files (likely dialogue ones?) in the game's directory, for the mod to install properly? (it was quite long ago, and I can't find the information again, if I even remember it correctly)

 

Someone help?



#5 The Imp

The Imp

    Not good, see EVIL is better. You LIVE.

  • Member
  • 4079 posts

Posted 01 October 2016 - 09:14 AM

I'm having problems installing Isra for BG1EE with Siege of Dragonspear. I ran Modmerger, then installed it, everything seemed fine. However, when trying to talk to her in game (next to the mines, where she can be recruited), I kept getting "Invalid (some number)" where the dialogue lines should be. I vaguely recall having to do some sort of symbolic link to some files (likely dialogue ones?) in the game's directory, for the mod to install properly? (it was quite long ago, and I can't find the information again, if I even remember it correctly)

 

Someone help?

Well, you might have to reinstall the mod again*... as you need to choose the ingame language to be the same as the mods install language. *this means that you uninstall the mod, make sure the language you have in the game is the correct one and then you install the mod.

And of course you need to restart the game(aka not load from the saves you made before you installed the mod).


Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#6 -Dagroth-

-Dagroth-
  • Guest

Posted 01 October 2016 - 09:29 AM

I'm reinstalling the whole game right now, gonna re-run Modmerger, and install the mod again, see if that works.

 

Correct me, if that order of things is wrong:

1) install BG1 EE and Siege of Dragonspear.

2) Patch it.

3) Put the Dragonspear's zip file in "DLC" directory, Run Modmerger (I have the GOG version, which I think handles the installation differently than Steam one?).

4) install mods.

5) Done?



#7 The Imp

The Imp

    Not good, see EVIL is better. You LIVE.

  • Member
  • 4079 posts

Posted 01 October 2016 - 09:38 AM

I'm reinstalling the whole game right now, gonna re-run Modmerger, and install the mod again, see if that works.

 

Correct me, if that order of things is wrong:

1) install BG1 EE and Siege of Dragonspear.

2) Patch it.

3) Put the Dragonspear's zip file in "DLC" directory,

...

4) RUN THE GAME, go to the options, it has language selection in it, and select language X.

...

5) Run Modmerger (I have the GOG version, which I think handles the installation differently than Steam one?).

6) install mods, and only mods that have the option to to install with language X.

7) Done?

Yep..


Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#8 -Dagroth-

-Dagroth-
  • Guest

Posted 01 October 2016 - 09:47 AM

I'm playing my games in English where possible as a matter of preference (well, as long as it's original language of the game). Gonna check if the game isn't set to my local language after fresh reinstall though, thanks for the tip.



#9 -Dagroth-

-Dagroth-
  • Guest

Posted 01 October 2016 - 10:23 AM

Well, I've done everything on the above list, and the problem still persists. Any idea what might be causing it and what to do to solve it?



#10 The Imp

The Imp

    Not good, see EVIL is better. You LIVE.

  • Member
  • 4079 posts

Posted 01 October 2016 - 11:17 AM

Open the setup-*modname*.debug -file with Notepad and copy paste just the first line...

Could be that the mod installer, the setup-*modname*.exe is not enough up to date, which should todays be v 236(00)-240(00) for EE games and thus give this error especially if you have no other mods.

 

To fix that, just download the latest archive that holds the file, from here.. in the (Windows binary). Should you know, the setup-*modname*.exe is just a renamed weidu.exe you gain from the archive in the link, so extract the file, delete the mods one and name the extracted weidu.exe as the "setup-*modname*.exe" you just deleted(without the quotation mark). And use that to install the mod.


Edited by The Imp, 01 October 2016 - 11:19 AM.

Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#11 -Dagroth-

-Dagroth-
  • Guest

Posted 01 October 2016 - 11:23 AM

I've solved it myself in the meantime, the reason for problems was so simpleand/or stupid that I also facepalmed. :P

 

Basically, I copied sod-dlc.zip to "dlc" directory instead of moving it, and (I think) the game was looking into it (the sod-dlc.zip file in the game's main directory) for dialogue lines, not finding Isra's there, obviously.

(looking over the Internet for help, I found some instructions like yours above, just stressing the need to move, and not copy, the zip file)

 

Removing the file from the game's main directory solved it.

 

Thanks for the help, anyhow. :)



#12 -Guest-

-Guest-
  • Guest

Posted 07 April 2017 - 12:32 AM

Its all just garbled nonsense now.
Her name, her talks, everything is just a whole mishmash of gibberish.
 
Tried and tested on a 100% clean install with this mod only.
 
I don't see how I could be doing anything wrong, and have used this mod in the past.




Reply to this topic