Jump to content


SCS making errors during Mega install, anything obvious?


1 reply to this topic

#1 -MNT-

-MNT-
  • Guest

Posted 19 March 2017 - 11:44 AM

Hello everyone,

 

And thanks for looking.

 

I've tried to install several different setups with lots of mods (This one is the biggest collection I have tried) and whenever I go above "Recommended"

I get these SCS installation errors.

 

Any idea what it might be?

 

I have disabled both antivirus and UAC during the installation, and have copied a brand new version of the games to my game SSD every time.

 

I have made sure to run both games and have mad a save game on both, before running the BiG World Installer.

 

All the Installation logs:

https://www.dropbox....ocAtBCAuGa?dl=0

 

I hope you can help me.

 

If not I will probably just disable SCS, but I would like the challenge it seems to provide. :)

 

Regards

MNT



#2 -MNT-

-MNT-
  • Guest

Posted 19 March 2017 - 11:46 AM

Oh and as you can see in the logs it seems that it is the "AI" part of SCS that produces the errors.





Reply to this topic