Jump to content


Photo

Colours of Infinity - all mods have been updated


28 replies to this topic

#21 -merzbau-

-merzbau-
  • Guest

Posted 03 July 2017 - 10:07 PM

Thanks for reply. I have created a new mpsave directory, but it won't work either. I try reinstall whole game, create mpsave directory, and add your mod at first time, but failed again, the same error message show up again,

 

I try to play at multiplayer mode for a while and save game normally, quit game and install your mod, but still cannot get the work done, same error,

 

I use gog version vanilla bg2, does this matter?



#22 -merzbau-

-merzbau-
  • Guest

Posted 03 July 2017 - 10:33 PM

I have just checked the .debug file, seem like some problems occured when adding new mapicons, the installation terminated because of this. So I wonder that the message "Unix.Unix_error" stands for a rolling back error, but not the true problem.

 

The previous version of all your mods (which does not contain any new mapicons) worked really fine on my game.



#23 K4thos

K4thos
  • Member
  • 304 posts

Posted 04 July 2017 - 03:38 AM

-merzbau-, open WhiteQueen/WhiteQueen.tp2 and change:

//verbose = 1

into

verbose = 1

at the end of file. Than upload whole "SETUP-WHITEQUEEN.DEBUG". Either as an attachment, using this site or quoting whole of it in post (use spoiler tags). Can't reproduce this problem on CD version of classic BG2. Don't have access to GoG release.


Edited by K4thos, 04 July 2017 - 04:00 AM.


#24 -merzbau-

-merzbau-
  • Guest

Posted 04 July 2017 - 05:29 AM

Thanks for the reply.

 

I have edited all three mods (Innershade,TotDG,TWQ)'s .tp2 file, and reinstall them again on clean GOG version BG2.

 

I upload all three .debus files here:

 

http://www.sendspace...OYczjGPveeoQUnd

 



#25 K4thos

K4thos
  • Member
  • 304 posts

Posted 04 July 2017 - 07:15 AM

Lava will send you updated White Queen mod for testing. When you get it please let us know the result of installing it with option that includes save patching.


Edited by K4thos, 04 July 2017 - 07:17 AM.


#26 Lava Del'Vortel

Lava Del'Vortel

    Fiction Enforcer

  • Modder
  • 1693 posts

Posted 04 July 2017 - 08:05 AM

It may take a day to prepare a version, though, as I have a very serious things to take care of. Also, do you have an account here so I could send you a PM? It's impossible to send messages to guests.



#27 merzbau

merzbau
  • Member
  • 2 posts

Posted 04 July 2017 - 09:22 AM

I have already registered an new account, the ID names stay same.
 
Thanks for all of your prompt reactions, I know it's very difficult to solve all problems at once, so please feel free to arrange your work order.
 
The other thing is, I have tried Foundling v3.0 and Eilistraee's Song v6.0 too, but because they all introduce new mapicons, so failed again, same errors.
 
ISNF v5.2 is installing and running pretty well (except some tiny journal problems that I have already feedback previously.)

Edited by merzbau, 04 July 2017 - 09:37 AM.


#28 Lava Del'Vortel

Lava Del'Vortel

    Fiction Enforcer

  • Modder
  • 1693 posts

Posted 04 July 2017 - 09:35 AM

Thanks. So I hope sending you the new version tomorrow is fine :) I am really thankful for your help :)



#29 Lava Del'Vortel

Lava Del'Vortel

    Fiction Enforcer

  • Modder
  • 1693 posts

Posted 07 July 2017 - 05:50 AM

All those mods got updated and should work fine. Also, save game patching is now optional. Note that patching existing games will update ALL save games - remember that having multiple BG2EE installations may cause some troubles, as they share the same save directory, so no matter on what game/installation save was created, it will be updated with the new game.





Reply to this topic