Jump to content


Unable to get the mod to work


5 replies to this topic

#1 -Quiett-

-Quiett-
  • Guest

Posted 27 June 2017 - 08:18 AM

Hello all! 

I am super pumped to play this mod! When I roll up a new character - I am able to select the Psion option. I made 2 because I wanted a Psychic Warrior and a regular Psion.

However when I started my new game - it just said "Fighter" for my class on both characters, and I was not able to pick any powers or anything. I played thru the game until my first level up - thinking that was all that was needed, but when I leveled up - they just leveled up as fighters, no option to pick powers or spells or anything like that.

Please help! 

Thanks!

~Q



#2 The Imp

The Imp

    Not good, see EVIL is better. You LIVE.

  • Member
  • 4070 posts

Posted 27 June 2017 - 08:37 AM

v0.3... 2013, pretty sure this was before the EEv2.0 update. So it needs the new engine code update added under the ADD_KIT function. Which should be easy to make when you need to make it, and know what you are doing.

Unfortunately for you, I am currently unable to help more than that... as I don't have access to my own computer.


Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#3 Roxanne

Roxanne

    Modder

  • Member
  • 2426 posts

Posted 27 June 2017 - 09:01 AM

Hello all! 

I am super pumped to play this mod! When I roll up a new character - I am able to select the Psion option. I made 2 because I wanted a Psychic Warrior and a regular Psion.

However when I started my new game - it just said "Fighter" for my class on both characters, and I was not able to pick any powers or anything. I played thru the game until my first level up - thinking that was all that was needed, but when I leveled up - they just leveled up as fighters, no option to pick powers or spells or anything like that.

Please help! 

Thanks!

~Q

Psionics Unleashed -- Not compatible with 1.3 patch and newer!
http://www.shsforums...onics-unleashed


The Sandrah Saga

another piece of *buggy, cheesy, unbalanced junk*


#4 -Quiett-

-Quiett-
  • Guest

Posted 27 June 2017 - 10:10 AM

Is there any way to un-patch my stuff?

 



#5 The Imp

The Imp

    Not good, see EVIL is better. You LIVE.

  • Member
  • 4070 posts

Posted 27 June 2017 - 02:33 PM

Is there any way to un-patch my stuff?

Other than downloading the game a few years ago, and staying offline from that point on... not really.


Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#6 -Marduk-

-Marduk-
  • Guest

Posted 02 July 2017 - 08:42 PM

Hello, what would the new updated engine code be? I think i can fix it if i new that information. I havnt really modded for this game before, but i understand enough that i might be able to effect a fix if i knew what needed to be updated.





Reply to this topic