Jump to content


Original Saga Music problem


  • Please log in to reply
5 replies to this topic

#1 -Guest-

-Guest-
  • Guest

Posted 24 December 2017 - 03:44 AM

Hey guys, 

Recently I've decided to reinstall the old Original saga of the series just for the sake of nostalgia, and after playing little I noticed a problem where the background music does not play at certain times when it should be. 

- The music does not play in the background when entering any temple, instead of playing this: 
 

All I get are just the footsteps of my party 

- The music does not play in dreams, here watch this video 
 

As you can see there is music in it, but in my game only the narrator's voice is heard 

No mods are installed. And the game is always run as administrator. 

Does anyone know what might cause this issue and how would I be able to fix it, it feels pretty dull to play like this. 

Specs: 
Windows 7 x64, Original saga is from GOG, the sound 'card' I use is onboard (Realtek ALC898 Audio Codec) 

Thanks in forward 



#2 -Guest-

-Guest-
  • Guest

Posted 24 December 2017 - 03:45 AM

I forgot to mention, but the 'Environmental Sounds' option is disabled and greyed out and I can't check/uncheck it. 

Also I play the game while using the 'Q' quicksave button a lot. This tends to usually reset the music from the beginning so I'm not sure if this might cause any problems.



#3 The Imp

The Imp

    Not good, see EVIL is better. You'll LIVE.

  • Member
  • 4538 posts

Posted 24 December 2017 - 04:48 AM

Check if you can find the "Baldur.lua" file on your computer, it should be at C:\Users\<username>\Documents\Baldur's Gate - Enhanced Edition -folder, but it might be elsewhere too, it's the same folder where your actual "save" -folder is, open the file with Notepad and copy paste the text to a post.
Yes, that's the file the games settings are stored at.

Edited by The Imp, 24 December 2017 - 04:51 AM.

Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#4 -Guest-

-Guest-
  • Guest

Posted 24 December 2017 - 06:15 AM

Check if you can find the "Baldur.lua" file on your computer, it should be at C:\Users\<username>\Documents\Baldur's Gate - Enhanced Edition -folder, but it might be elsewhere too, it's the same folder where your actual "save" -folder is, open the file with Notepad and copy paste the text to a post.
Yes, that's the file the games settings are stored at.

 

There's no Baldurs Gate - Enhanced Edition folder in Documents or anything relating to Baldurs Gate since I'm using the Original Saga.

 

Searching the installation folder yields no results for the "Baldur.lua" file either :(



#5 The Imp

The Imp

    Not good, see EVIL is better. You'll LIVE.

  • Member
  • 4538 posts

Posted 24 December 2017 - 06:20 AM

Ouh, OS... sorry, the file is the baldur.ini in the game folder.

Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#6 -Guest-

-Guest-
  • Guest

Posted 24 December 2017 - 08:00 AM

The following is in the baldur.ini file in the installation folder:

 

[Alias]
HD0:=F:\GOG Galaxy\Baldurs Gate
CD1:=F:\GOG Galaxy\Baldurs Gate\data\
CD2:=F:\GOG Galaxy\Baldurs Gate\data\
CD3:=F:\GOG Galaxy\Baldurs Gate\data\
CD4:=F:\GOG Galaxy\Baldurs Gate\data\
CD5:=F:\GOG Galaxy\Baldurs Gate\data\
CD6:=F:\GOG Galaxy\Baldurs Gate\data\
[Program Options]
SoftSrcKeyBltFast=0
SoftBltFast=0
SoftSrcKeyBlt=0
SoftBlt=0
SoftMirrorBlt=0
Translucent Shadows=1
Maximum Frame Rate=30
Path Search Nodes=4000
Tooltips=20
Sprite Mirror=0
Gamma Correction=0
Brightness Correction=0
Volume Movie=80
Volume Music=40
Volume Voices=80
Volume Ambients=90
Volume SFX=80
Strref On=0
BitsPerPixel=32
[GameSpy]
Region=0
[Program Options]
Volume Music=40
[Game Options]
Memory Access=100
Footsteps=1
Weather=1
Memory Level=1
Mouse Scroll Speed=32
GUI Feedback Level=5
Locator Feedback Level=3
Bored Timeout=3000
Always Dither=1
Subtitles=1
Keyboard Scroll Speed=36
Command Sounds Frequency=2
Selection Sounds Frequency=3
Effect Text Level=62
Infravision=0
Tutorial State=1
Attack Sounds=1
Auto Pause State=144
Difficulty Level=3
Quick Item Mapping=1
Environmental Audio=1
Inventory Pause Warning=1
[Config]
CacheSize=240
DisplayConfigMsg=0
[Movies]
BG4LOGO=1
TSRLOGO=1
BILOGO=1
INFELOGO=1
INTRO=1
FRARMINN=1
BEREGOST=1
NASHKELL=1
DEATHAND=1
GNOLL=1
REST=1
[MissionPack]
HardDrive=1

 

I can't find the baldur.ini file anywhere else, so I'm not sure if this one is the one you're looking for.