Jump to content


Photo

Ajantis bg2ee ?


  • Please log in to reply
13 replies to this topic

#1 The Elder Brain

The Elder Brain
  • Member
  • 21 posts

Posted 13 May 2018 - 04:20 PM

Hello I am trying install a mega mod with the Ajnatis romance and I noticed he is not on the list of NPC's for bg2ee w/ eet  In the OS you had the option to select the bg2 mod for him but no such thing is there for me. Now I might have a outdated version I don't know what version I have. I have seen version 17 pdf downloads but no v17 tool for the BWS/BWP. I asked here once and was told its on the BG forums but no such download exists only the pdf. Anyways please let me know what I need to do to get ajantis in my bg2ee game or if I can.


Edited by The Elder Brain, 13 May 2018 - 04:24 PM.


#2 Hack'N'Slash

Hack'N'Slash
  • Member
  • 105 posts

Posted 13 May 2018 - 06:06 PM

Did you check this list? https://rawgit.com/K...ility-List.html



#3 The Elder Brain

The Elder Brain
  • Member
  • 21 posts

Posted 13 May 2018 - 06:31 PM

Well I did not check that. Last eet game installed with the ajantis romance I made it all the way to bg2 and where ajanits used to be and no ajantis. You know the part I mean. ( don't want to spoil) Its like he was written out. Not sure what to do. THis is my second install due to too many bugs and what to do it right this time. 



#4 Edwyn

Edwyn
  • Member
  • 1 posts

Posted 13 May 2018 - 07:11 PM

Try here: http://gibberlings3....showtopic=29337

 

this is the newest one. It's a fork of the BWS made specifically for the EE & EET games by Roxanne. It looks like it contains Ajantis BG2 but I haven't had the chance to try it yet.



#5 Hack'N'Slash

Hack'N'Slash
  • Member
  • 105 posts

Posted 13 May 2018 - 07:14 PM

Was Keldorn in your party last time? Did see there was a bug that's been fixed with Ajantis spawning now.



#6 jastey

jastey
  • Member
  • 870 posts

Posted 14 May 2018 - 12:03 AM

Ajantis v14 is not yet EET comatible. If you played it in EET it was due to an EET compatibility fix in the BWPFixpack.

There is a version 15.6 with tested EET compatibility here: https://www.baldurs-...m-testen.44514/ (click onto "Download Sir Ajantis for BGII Version 15.x beta")

The 15.6 beta is tested, only thing needed is a German translation for the Ajantis -Skie crossmod. Otherwise it's good to go. As far as I know, Roxanne included it for the EE Setup Tool.

Please note: For EET, due to the continuous NPC handling Ajantis can only be met in BGII if he wasn't left dead in BG1. In addition, the mod content will only trigger if he joined the group in BG1 at least once. The latter due to the fact that the mod assumes that Ajantis gained his honor to be knighted while travelling with the PC and they know each other.

Edited by jastey, 14 May 2018 - 12:03 AM.


#7 Lemmy

Lemmy
  • Member
  • 11 posts

Posted 14 May 2018 - 12:27 AM

A question:

Everything in the link to Ajantis 15.x is in German but it still looks to me that the mod is available in English and I can safely use it. Is that correct? I don't mind Skie in case there is something missing with her.



#8 jastey

jastey
  • Member
  • 870 posts

Posted 14 May 2018 - 01:51 AM

Yes, the version 15.6 is fully in English. It will become the official version as soon as I completed the German version.

#9 Lemmy

Lemmy
  • Member
  • 11 posts

Posted 14 May 2018 - 01:57 AM

Yes, the version 15.6 is fully in English. It will become the official version as soon as I completed the German version.

Thanks. I look forward to play with continuity NPCs through the trilogy this time. There's still not too many so Ajantis is now a good candidate. I wish I could have Breagar but I understand he has still too much German? I'm asking this off-topic here because you are in charge here as well.



#10 jastey

jastey
  • Member
  • 870 posts

Posted 14 May 2018 - 01:58 AM

Yes, Breagar is still ~65% German, unfortuately.

#11 The Elder Brain

The Elder Brain
  • Member
  • 21 posts

Posted 14 May 2018 - 08:20 AM

I found the Mod thank you. I cant install it though. I am using  the EE Tool and always get a error when it gets to Ajantis and I am NOT experienced enough to fix it. This is my 6th attempt to install using the EE Tool and something pops up half way through and ends it. I am not good enough yet to install manually and wouldn't know how to add it in myself anyways. I do appreciate the help and now have a base to work with. Just need to get past these issues.



#12 Lemmy

Lemmy
  • Member
  • 11 posts

Posted 14 May 2018 - 09:56 AM

I found the Mod thank you. I cant install it though. I am using  the EE Tool and always get a error when it gets to Ajantis and I am NOT experienced enough to fix it. This is my 6th attempt to install using the EE Tool and something pops up half way through and ends it. I am not good enough yet to install manually and wouldn't know how to add it in myself anyways. I do appreciate the help and now have a base to work with. Just need to get past these issues.

I also had an error when I first tried to install Ajantis on BG2EE but now I have success.

The choices in the first component need to be complete, you must open all the "+" signs and make a choice for teen vs adult, a choice for banter interval and a choice for plain paladin vs cavalier.

Maybe there should be a headline for each of them to make that obvious.



#13 The Elder Brain

The Elder Brain
  • Member
  • 21 posts

Posted 14 May 2018 - 10:17 AM

Got it!!! Same thing for me and I agree. When he is chosen it should pick a default.



#14 jastey

jastey
  • Member
  • 870 posts

Posted Yesterday, 08:28 AM

I found the Mod thank you. I cant install it though. I am using  the EE Tool and always get a error when it gets to Ajantis and I am NOT experienced enough to fix it. This is my 6th attempt to install using the EE Tool and something pops up half way through and ends it. I am not good enough yet to install manually and wouldn't know how to add it in myself anyways. I do appreciate the help and now have a base to work with. Just need to get past these issues.

I also had an error when I first tried to install Ajantis on BG2EE but now I have success.
The choices in the first component need to be complete, you must open all the "+" signs and make a choice for teen vs adult, a choice for banter interval and a choice for plain paladin vs cavalier.
Maybe there should be a headline for each of them to make that obvious.
Well, maybe the current maintainer of the EE Setup Tool should take care of things like that and add a default if a player only tickes the mod without opening the "+", because how should the player know? It's the same with bg1re. The first (0th) component has to be installed with the according choices or the rest of the components will fail to install.