Jump to content


Photo

Install problem with v3.1.0


  • Please log in to reply
5 replies to this topic

#1 ChitownWillie

ChitownWillie
  • Member
  • 48 posts

Posted 20 February 2019 - 10:26 AM

Also trying to install NTotSC v3.1.0 w/ BGT:

 

ERROR: [orc03.cre] -> [override] Patching Failed (COPY) (Invalid_argument("Strin
g.sub / Bytes.sub"))
Stopping installation because of error.

ERROR Installing [Northern Tales of the Sword Coast (NTotSC) for BGT-Weidu, BG:EE, and EET], rolling back to previous state
Will uninstall 157 files for [NTOTSC/NTOTSC.TP2] component 0.
Uninstalled    157 files for [NTOTSC/NTOTSC.TP2] component 0.
ERROR: Invalid_argument("String.sub / Bytes.sub")
Please make a backup of the file: SETUP-NTOTSC.DEBUG and look for support at: http://www.shsforums...202-dsotsc-bgt/
Using Language [English]



#2 ChitownWillie

ChitownWillie
  • Member
  • 48 posts

Posted 20 February 2019 - 10:30 AM

Attempting to install v3.1.0:

 

ERROR: [orc03.cre] -> [override] Patching Failed (COPY) (Invalid_argument("String.sub / Bytes.sub"))
Stopping installation because of error.

ERROR Installing [Northern Tales of the Sword Coast (NTotSC) for BGT-Weidu, BG:EE, and EET], rolling back to previous state
Will uninstall 157 files for [NTOTSC/NTOTSC.TP2] component 0.
Uninstalled    157 files for [NTOTSC/NTOTSC.TP2] component 0.
ERROR: Invalid_argument("String.sub / Bytes.sub")
Please make a backup of the file: SETUP-NTOTSC.DEBUG and look for support at: http://www.shsforums...202-dsotsc-bgt/
Using Language [English]

Attached Files


Edited by ChitownWillie, 20 February 2019 - 10:32 AM.


#3 jastey

jastey
  • Administrator
  • 3117 posts

Posted 20 February 2019 - 12:04 PM

I moved this into an own topic.

Unfortunately, I have no idea what the error message means. On which BGT version are you? There were some updates recently. My version is still 1.18 and NTotSC 3.1.0 installs fine.

 

EDIT: Seems that in your game the file orc03.cre is not present, but it should be in BGII - I am confused. Did everything go well with your BGII and BGT install? Do you have problems with other mods as well?


Edited by jastey, 20 February 2019 - 12:09 PM.


#4 The Imp

The Imp

    Not good, see EVIL is better. You'll LIVE.

  • Member
  • 5143 posts

Posted 20 February 2019 - 12:56 PM

When one tries to install a mod on top of a VERY old BWS game that already has already Generalize biffed itself, this happens.

Edited by The Imp, 20 February 2019 - 12:58 PM.

Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#5 ChitownWillie

ChitownWillie
  • Member
  • 48 posts

Posted 20 February 2019 - 01:54 PM

Thanks Imp - I think you're right.

 

Removed Divine Remix + Generalized Biffing - Seems to have worked.

 

Jastey - Can't wait to try out the mod!


Edited by ChitownWillie, 20 February 2019 - 01:58 PM.


#6 jastey

jastey
  • Administrator
  • 3117 posts

Posted 20 February 2019 - 09:18 PM

Cool! I like bugreports where I don't have to do anything to fix them! Let me know if you run into any troubles while playing.