Jump to content


Photo

Newest RoT 3.1 installation problems with classic BGT

Install failure

  • Please log in to reply
3 replies to this topic

#1 Jaime_Lannister

Jaime_Lannister
  • Member
  • 6 posts

Posted 30 April 2019 - 07:09 AM

Good day everyone. I'm looking to create a mega mod install.  As per suggested guidelines from others, I start with a clean patched BG2 Throne of Bhaal, then go about installing the big BG2 mods first, even before Trilogy.  Check the Bodies, SoS, TDD, etc.  I have no problems installing Check the Bodies, or any other mod for that matter. This latest ROT installation on the other hand seems to be complaining about missing backup files of some such.  Anyone know what I've missed here?  I've tried installing it both before and after the latest version of Trilogy (1.2).  Same result each time.  Any help would be appreciated.

Attached Files


Edited by Jaime_Lannister, 30 April 2019 - 07:17 AM.


#2 The Imp

The Imp

    Not good, see EVIL is better. You'll LIVE.

  • Member
  • 4792 posts

Posted 30 April 2019 - 10:57 AM

"(NO BACKUP MADE!)" Doesn't mean that it fails to find a backup... the command it's given doesn't allow a backup to be made from the original file, the difference is x2 file space save. And other things.

 

This is actually where your install fails:

 

[RoTerror/title.tra] has 0 translation strings
ERROR: No translation provided for @123456789
Stopping installation because of error.
Stopping installation because of error.
Stopping installation because of error.

Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#3 Jaime_Lannister

Jaime_Lannister
  • Member
  • 6 posts

Posted 01 May 2019 - 12:53 AM

Maybe I have a bad installation file.  I'll try re-downloading it.

 

p.s Nope, same error pops up.  Hmmph…. sent Weigo a PM.


Edited by Jaime_Lannister, 01 May 2019 - 01:32 AM.


#4 Gwendolyne

Gwendolyne
  • Staff
  • 500 posts

Posted 01 May 2019 - 03:42 AM

Tell him the tra file is empty: WeiDU can't find stringref @123456789.


CARPE DIEM ....
 

In progress : Menace sur le Royaume de Diamant Éternel there.