Jump to content


Photo

Faren not compatible with weidu v247


  • Please log in to reply
2 replies to this topic

#1 jastey

jastey
  • Staff
  • 2421 posts

Posted 27 December 2020 - 12:55 AM

The Faren mods need a weidu installer up to v246 the highest. Using the current v247 will make the install fail.

 

To make sure the setup-faren.exe does not autoupdate to v247, do not copy it into the game folder before installing other mods.

Remove any setup-modname.exes and weidu.exe out of the game folder before copying and running the setup-faren.exe.


Edited by jastey, 28 December 2020 - 08:00 AM.


#2 Endarire

Endarire
  • Member
  • 65 posts

Posted 28 December 2020 - 12:27 PM

Will this be fixed in Weidu 248?



#3 jastey

jastey
  • Staff
  • 2421 posts

Posted 28 December 2020 - 01:28 PM

Weidu forum is here: https://forums.pocke....php?board=44.0