Jump to content


Photo

Female dwarves and thieves galore refused to install


  • Please log in to reply
10 replies to this topic

#1 Greenhorn

Greenhorn
  • Member
  • 689 posts

Posted 03 April 2021 - 01:29 AM

As the title say. I didn't even got the choice to install them on my TUTU install, why?  :huh:

 

~1PP/1PP.TP2~ #0 #101 // 1ppv4: Core paperdolls (main component): v4.2.0
~1PP/1PP.TP2~ #0 #103 // 1ppv4: Extended palette entries -> Full install (recommended): v4.2.0
~1PP/1PP.TP2~ #0 #104 // 1ppv4: GUI additions for BGII: v4.2.0
~1PP/1PP.TP2~ #0 #105 // 1ppv4: Avatar fixes: v4.2.0
~1PP/1PP.TP2~ #0 #113 // 1ppv4: Smart Avatar & Armour Switching: v4.2.0
~1PP/1PP.TP2~ #0 #114 // 1ppv4: Softer Spell Effects: v4.2.0
~1PP/1PP.TP2~ #0 #200 // 1ppv4: Core content patches: v4.2.0
~1PP/1PP.TP2~ #0 #201 // 1ppv4: Consistent spell and scroll icons: v4.2.0
~1PP/1PP.TP2~ #0 #202 // 1ppv4: Spell tweaks: v4.2.0
~1PP/1PP.TP2~ #0 #203 // 1ppv4: Restored flame sword animations: v4.2.0
~1PP/1PP.TP2~ #0 #204 // 1ppv4: Colourable Quarterstaves: v4.2.0
~1PP/1PP.TP2~ #0 #205 // 1ppv4: Legacy Shields: v4.2.0
~1PP/1PP.TP2~ #0 #206 // 1ppv4: Additional Shield Animations (core): v4.2.0
~1PP/1PP.TP2~ #0 #207 // 1ppv4: Wizards' Staves (core): v4.2.0
~1PP/1PP.TP2~ #0 #208 // 1ppv4: Additional Helmet Animations (core): v4.2.0
~1PP/1PP.TP2~ #0 #209 // 1ppv4: Attachable wings (core): v4.2.0
~1PP/1PP.TP2~ #0 #210 // 1ppv4: Increased paperdoll object variety (core): v4.2.0
~1PP/1PP.TP2~ #0 #400 // 1ppv4: Core updates and item patches: v4.2.0
~1PP/1PP.TP2~ #0 #401 // 1ppv4: Improved projectile effects: v4.2.0
~1PP/1PP.TP2~ #0 #300 // 1ppv4: Fixed animations for solars and elementals: v4.2.0
~1PP/1PP.TP2~ #0 #301 // 1ppv4: Miscellaneous content fixes: v4.2.0

I would appreciate quick answer please, I would like to finish my current installation until Easter.  :doh:



#2 Greenhorn

Greenhorn
  • Member
  • 689 posts

Posted 03 April 2021 - 01:46 AM

Yep, sure enough answer was Weidu 247.  :angry:  :wall:



#3 Gwendolyne

Gwendolyne
  • Staff
  • 942 posts

Posted 03 April 2021 - 05:00 AM

What do you mean: WeiDU 247 prevents from installing those components?

 

Because here is my test install weiDU-log:

 

// Log of Currently Installed WeiDU Mods
// The top of the file is the 'oldest' mod
// ~TP2_File~ #language_number #component_number // [Subcomponent Name -> ] Component Name [ : Version]
~1PP/1PP.TP2~ #1 #101 // 1ppv4 : Core paperdolls (composant principal): v4.2.0 beta
~1PP/1PP.TP2~ #1 #103 // 1ppv4 : Couleurs de palette etendues -> Installation complete (recommandee): v4.2.0 beta
~1PP/1PP.TP2~ #1 #104 // 1ppv4 : Modifications de l'interface graphique pour BGII: v4.2.0 beta
~1PP/1PP.TP2~ #1 #105 // 1ppv4 : Corrections d'avatars: v4.2.0 beta
~1PP/1PP.TP2~ #1 #106 // 1ppv4 : Femmes naines -> Avatars differencies pour les femmes naines - Baldur's Gate II: v4.2.0 beta
~1PP/1PP.TP2~ #1 #111 // 1ppv4 : Des voleurs en pagaille -> BGII - Avatars uniques de voleur: v4.2.0 beta
~1PP/1PP.TP2~ #1 #113 // 1ppv4 : Avatar intelligent & Changement d'armure: v4.2.0 beta
~1PP/1PP.TP2~ #1 #200 // 1ppv4 : Corrections de base: v4.2.0 beta
~1PP/1PP.TP2~ #1 #201 // 1ppv4 : Icones de sorts et de parchemins uniformes: v4.2.0 beta
~1PP/1PP.TP2~ #1 #202 // 1ppv4 : Ajustements de sorts: v4.2.0 beta
~1PP/1PP.TP2~ #1 #203 // 1ppv4 : Retablissement des animations d'epees enflammees: v4.2.0 beta
~1PP/1PP.TP2~ #1 #204 // 1ppv4 : Coloration des batons: v4.2.0 beta
~1PP/1PP.TP2~ #1 #205 // 1ppv4 : Boucliers de BG1: v4.2.0 beta
~1PP/1PP.TP2~ #1 #206 // 1ppv4 : Animations supplementaires de boucliers (fichiers de base): v4.2.0 beta
~1PP/1PP.TP2~ #1 #207 // 1ppv4 : Batons de magiciens (fichiers de base): v4.2.0 beta
~1PP/1PP.TP2~ #1 #208 // 1ppv4 : Animations supplementaires de casques (fichiers de base): v4.2.0 beta
~1PP/1PP.TP2~ #1 #209 // 1ppv4 : Ailes amovibles (fichiers de base): v4.2.0 beta
~1PP/1PP.TP2~ #1 #210 // 1ppv4 : Plus de diversite de paperdolls d'objets (fichiers de base): v4.2.0 beta
~1PP/1PP.TP2~ #1 #400 // 1ppv4 : Mise a jour et modification des objets: v4.2.0 beta
~1PP/1PP.TP2~ #1 #401 // 1ppv4 : Rendu des projectiles ameliore: v4.2.0 beta
~1PP/1PP.TP2~ #1 #300 // 1ppv4 : Correction des animations des solaires et des elementaires: v4.2.0 beta
~1PP/1PP.TP2~ #1 #301 // 1ppv4 : Correction d'autres elements divers: v4.2.0 beta

Note that the "beta" version was just my dev version before official release, but it is the same as the official one.


CARPE DIEM ....
 

In progress : Menace sur le Royaume de Diamant Éternel there.

#4 Greenhorn

Greenhorn
  • Member
  • 689 posts

Posted 03 April 2021 - 06:30 AM

Heya Gwendolyne, it is just as I wrote, with 247 I didn't got asked whether I want to install them at all just these two signs at the end of installation ( @0I ). I remembered what Alien wrote me earlier today, reverted WEIDU on 246, and sure enough I managed to install those last two options. This WEIDU 247 is unholy, evil thing which deserves purification through fire!  :twisted:

Ehm, well I exaggerate a LITTLE  :rolleyes: but the fact is that I had a trouble with several mods updated by it ( tb#kits, A7-NPCGENERATOR, 1pp) which slowed me down and pent up frustration considerably until I figured what that was about. ( removing all those weidu. exe's from game directory first time just to see if there was problem with WEIDU version almost made me to torch whole thing).  :angry:


Edited by Greenhorn, 03 April 2021 - 09:23 AM.


#5 Greenhorn

Greenhorn
  • Member
  • 689 posts

Posted 05 April 2021 - 10:52 PM

I'm afraid that I must confirm problems with this mod and weidu 247. I was forced to reinstall lots of mods and although I managed to install without problems most of  them that troubled me before ( with some corrections suggested by Alien  :cheers: ) sadly previously mentioned female dwarves and thieves galore again failed to install until I reverted weidu to 246 again. There is definitely problem with Weidu 247 and ( at least) english installation of this mod.    



#6 Gwendolyne

Gwendolyne
  • Staff
  • 942 posts

Posted 06 April 2021 - 05:47 AM

Did you try to install them with IR?


CARPE DIEM ....
 

In progress : Menace sur le Royaume de Diamant Éternel there.

#7 Greenhorn

Greenhorn
  • Member
  • 689 posts

Posted 06 April 2021 - 07:53 AM

No, at least not yet. Although I actually don't use IR ( main part that is), just some of it's components with heavy edited ( by me ) tp2.



#8 Gwendolyne

Gwendolyne
  • Staff
  • 942 posts

Posted 06 April 2021 - 08:14 AM

This weidu-log (BGT) works fine: https://raw.githubus...Selection01.log


CARPE DIEM ....
 

In progress : Menace sur le Royaume de Diamant Éternel there.

#9 Greenhorn

Greenhorn
  • Member
  • 689 posts

Posted 06 April 2021 - 08:32 AM

So I see it, all that I can think of  is that maybe  english language install doesn't work for those two or maybe it is some TUTU problem. In any case, workaround is found and I hope next weidu version would correct this problem ( if there is any ). 


Edited by Greenhorn, 06 April 2021 - 08:33 AM.


#10 The Imp

The Imp

    Not good, see EVIL is better. You'll LIVE.

  • Member
  • 5064 posts

Posted 06 April 2021 - 09:22 AM

Could you put the content of the 1pp.debug -file to a spoilers ? Yes, with WeiDU 24700 ...


Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#11 Greenhorn

Greenhorn
  • Member
  • 689 posts

Posted 06 April 2021 - 10:05 AM

I installed this mod way off and moved forward ( and resurrected my comp from the dead when I tried to replace dvd ROMs  :o ). This is actually second time that I write this message as first time page snapped when I tried to spoiler debug. So I will send attachment:

Attached File  SETUP-1PP.DEBUG   1.65MB   6 downloads 
 
Seems it is my lucky day today.  :unsure:
It 246 is version I'm afraid, sorry if it isn't helpful.
And my current weidu if it will help:

Spoiler