Jump to content


Photo

CtB 3.0 issues


  • Please log in to reply
4 replies to this topic

#1 medhbh

medhbh
  • Member
  • 41 posts

Posted 13 October 2022 - 08:02 AM

Hi there!

Thanks to the folks who have resurrected and maintained this mod!

Having a few issues:
1) The pirate who tells me about Velvetfoot is a no-show at the city gates.

2)  Academy of Kuldin - areas to which characters are teleported by the trap on the 3rd level are gated for 'whole-party only' exit, so once someone has been TP'ed, the party can not reunite save with use of the console.
3) Hlondeth - frequent crashes during Birmstone Bridge battle, but I was eventually able to complete it.  However, I had to spawn the warehouse yuan-ti to progress the Blackadder Stew quest.  After completion, I was attacked by Valiant when I entered his shop.

4) Secret Library - pool is clickable but unresponsive, zone can not be entered except via console

Holly the Elf, Melynda the Mute, "Got Ice" all worked fine.

For the Inheritance quest, Mekrath was already dead; I had to respawn him to get his book.

I'd upload my WeiDU log, but it's more than 30MB



#2 jastey

jastey
  • Administrator
  • 3113 posts

Posted 13 October 2022 - 08:57 AM

Thanks for reporting! Is this your thread at G3?



#3 medhbh

medhbh
  • Member
  • 41 posts

Posted 13 October 2022 - 12:58 PM

Thanks for reporting! Is this your thread at G3?

It is, yes.  Turns out I had an account here from 10 years ago...I don't even remember playing this game then!



#4 medhbh

medhbh
  • Member
  • 41 posts

Posted 13 October 2022 - 01:01 PM

Oh, I didn't mention that Selim Sivad turned up while I was in the Ancient Library.  He asked me 3x to give back his scrolls.  Then the 4th time his dialogue indicated he was going to attack, but I got the "No Valid Replies or Links" and he stayed neutral.

He *kept* turning up, though, like a dozen times or so.  And I never cast any of "his" spells (most of which have been dropping as random scrolls since BG1), so I'm not sure what triggered his appearance (when he never did appear at the Academy.

One possibility--I had just gotten "Use Any Item" as my first HLA on the FMT.  Might be relevant.



#5 medhbh

medhbh
  • Member
  • 41 posts

Posted 24 November 2022 - 04:32 PM

All the chests I've tried, on the "Horton" quests, have had "The Mechanism that operates this does not have a conventional lock and is warded against all spells."  Visited the Temple of Lathander and the Slaver Compound so far.  Easy enough to just spawn the items, but I shouldn't have to!