Jump to content


ALIEN

Member Since 02 Sep 2008
Offline Last Active Today, 11:22 AM

Posts I've Made

In Topic: BG2 Improved GUI

18 March 2022 - 08:39 AM

@TotoR The 'Auto Switch Spell Book between Priest and Mage' component makes so when you are mage and click at the cleric speelbook, you get mage spellbook. When you are cleric, it's vice-versa.


In Topic: BGSpawn Mod

14 February 2022 - 10:27 AM

Welcome back melkor_morgoth75  :cheers: Nice to hear that you are happy about the updates for you mod, much appreciate! 

 

For accessing hidden forum , you need to contact @Gwendolyne or @Jastey.


In Topic: BGEE/2?

27 January 2022 - 02:43 PM

Man, that's fantastic. Many thanks for handling this. Don't worry about missing classic BG2 compatibility or coding style, the most important thing is that we can now have full EE version  :cheers:

 

Remarks:
- remove Download from .ini because it will overwrite whole mod during mod update

- I'm getting error on clean BG2EE:

Appending to files ...
Copying and patching 1 file ...

ERROR locating resource for 'COPY'
Resource [%tst%halantr.bcs] not found in KEY file:
        [./chitin.key]
Stopping installation because of error.
Stopping installation because of error.

ERROR Installing [Aurora's Shoes and Boots], rolling back to previous state
Will uninstall  31 files for [AURORA/SETUP-AURORA.TP2] component 0.
Uninstalled     31 files for [AURORA/SETUP-AURORA.TP2] component 0.
ERROR: Failure("resource [%tst%halantr.bcs] not found for 'COPY'")
Please make a backup of the file: debugs/SETUP-AURORA.DEBUG and look for support at: www.shsforums.net/forum/418-auroras-shoes/
Using Language [English]

In Topic: The Longer Road 2.0.x - combined release for vanilla and EE version

04 January 2022 - 08:21 AM

The Longer Road 2.0.4

- updated Ascension mod requirements condition

- fixed typo: infer_charset > infer_charsets


In Topic: TobEx AfterLife

29 December 2021 - 02:05 AM

- why don't you publish a ToBEx with already everything rather than asking users to sub the .dll?

Because many old mods require old ToBEx to be installed and since Insomniator version is practically a new mod(so it cannot just replace old ToBEx), having "Require ToBEx to be installed" is the easiest way how to keep compatibility and have new features.