Jump to content


DivideBy0

Member Since 11 Dec 2012
Offline Last Active Jan 08 2019 01:07 PM

Posts I've Made

In Topic: (Late to the party?) Undecided between BGT and EET.

08 January 2019 - 07:59 AM

Greenhorn, thank you very much for the links provided. I already had downloaded a few of those mods, but as there's a size mismatch between what BWS is expecting I thought that those mods versions were different than the ones I needed.

 

Maybe it's just a matter of a different compression format. Thanks again.


In Topic: (Late to the party?) Undecided between BGT and EET.

08 January 2019 - 02:12 AM

Thanks for the explaination Alien. Anyway, I've decided to try a BGT Tactical installation, and it seems that the following mods aren't available anywhere anymore (I've scavenged a few missing ones on archive.org):

 

Almateria's Quest 2: The Mod itself (AlmaQuest2v3_WIN.zip)  
Alora NPC: The Mod itself (AloraNPC-master.zip)
Crusader Pack: The Mod itself (CrusaderPack4.3.rar)
Ding0's Tweak Pack: The Mod itself (d0tweak-v24.zip)
Dungeon Crawl: The Mod itself (DungeonCrawl-master.zip)
Legion of Hell: The Mod itself (LOHMod.zip)
Oversight: The Mod itself (Oversight.zip)
The Sellswords: The Mod itself (Sellswords-master.zip)
Tiax NPC: The Mod itself (Tiax-master.zip)
Xulaye NPC: The Mod itself (xulaye v1.2.1.zip)

 

Anyone able and willing to provide them?
 


In Topic: (Late to the party?) Undecided between BGT and EET.

06 January 2019 - 08:00 AM

You are basically hacking BWS so beware: every time when BWS starts it preform auto-updates and it will remove you editing. Not that simply changing "mod download link" will magically makes BWS aware about older version. It's not and there is a very high chance that things will break. so don't do it.

 

I'm aware that BWS can be started with the no auto update .vbs, however what seems illogical to me is that in the specific .ini files for BGT there are links for incompatible versions of the mods. Given that BGT is managed differently from BGEE, IWD and such, why couldn't the old and working mod versions links be left there?


In Topic: (Late to the party?) Undecided between BGT and EET.

04 January 2019 - 11:28 PM

So, the current BWS version tries to install mod versions incompatible with BGT, and I'll have to force the installation of older versions? I can find my way through the various .ini, but that doesn't sound fun at all..


In Topic: (Late to the party?) Undecided between BGT and EET.

02 January 2019 - 04:50 PM

So consider yourself corrected.

 

That's why I asked in the first place, thanks for your clarification.