Jump to content


Photo

Seemingly different resurrection problem


3 replies to this topic

#1 Braes

Braes
  • Member
  • 2 posts

Posted 09 August 2006 - 05:13 PM

I've noticed that various people seem to have various problems with Tashia resurrecting after her abduction, but I haven't seen anyone have quite the issue I'm having. The abduction happens, the dream scene occurs, the battles go fine, the spectre talks to me, I cast raise dead and the spectre disappears with some effects. From what I understand Tashia should now appear... but she doesn't. Nothing else happens. Am I missing something? I've tried this section a few different times with different saves, but all have the same issue. I've tried fiddling with various globals but also to no avail.
I've got the official patch, balderdash fixes, but no other major mods on this install.

Any suggestions?

#2 Braes

Braes
  • Member
  • 2 posts

Posted 09 August 2006 - 07:45 PM

I've played with things further and have a few questions/observations...

Is it the

MoveGlobalObject("tashia","cutspy")
ActionOverride("cutspy",DestroySelf())

part of AR2602.bcs that's supposed to have Tashia appear? Casting the spell on her ghost does successfully set TADREAMRESURRECTED to 3, and manually setting it to 2 and then reloading the game also produces the graphical effects and then increments the variable back to 3, so the script is running, but no Tashia. :( Is there some other script that supposed to spawn her?

#3 Lord Ernie

Lord Ernie
  • Modder
  • 755 posts

Posted 10 August 2006 - 04:50 AM

Yeah, the MoveGlobalObject is supposed to move Tashia up there... and I can see no reason why it shouldn't. I've never run into any kind of bugs myself at this stage, either. If I find anything, I'll let you know.

Edited by Lord Ernie, 10 August 2006 - 04:50 AM.

In the beginning the Universe was created. This has made a lot of people very angry and been widely regarded as a bad move - Douglas Adams

I like persons better than principles, and I like persons with no principles better than anything else in the world - Oscar Wilde

Give a man a fire, and he's warm for a day. But set a man on fire, and he's warm for the rest of his life. - Terry Pratchett

#4 -Anon, a mouse!-

-Anon, a mouse!-
  • Guest

Posted 01 July 2011 - 08:13 PM

Hate to haul this topic back from the grave, but I'm having this exact same problem. I have the fight, use the scroll on the apparition, and all I get is Tashia's corpse. I've tried reinstalling the mod, clearing the cache, going back a save from before I went to the forest, and even going back to where she was taken as mentioned in this post.

So, has an actual solution or explanation ever been found? Would the romance progress normally if I just CLUA Tashia back into existence and toy with the globals? Oh, another oddity: When I CLUA Tashia back into existence and have her join my party she immediately says that "Perhaps you need a *real* elf" line from after I reject Phaere in the Underdark. Probably not connected, but it's strange never the less.



Reply to this topic