Jump to content


Photo

Aurora's Shoes v. 5 bug reports


4 replies to this topic

#1 10th

10th
  • Member
  • 617 posts

Posted 15 June 2013 - 08:23 AM

Has the Doomsayer problem been fixed?

 

Moreover, agboot28.itm (gnomish boots) only provide immunity to the graphical effects of entangle, grease and web. It should probably be changed to provide immunity to those spells.

But if it was intended to provide immunity to all spells with those graphical effects, one first would have to search for all spells causing those effects and then dynamically (=installation dependent) patch agboot28.itm to grant immunity to those.

 

Another option to spare yourself the hassle, would be to simply let them grant free action instead.

 

10th


Edited by 10th, 16 June 2013 - 11:32 AM.

Avast! You cannot defeat our titan-mounted submarine staffed by cannibal vikings! - Nodwick

"I grab his deceased spirit and piledrive it back into his body, duplicating raise dead." - Psyren Oots board

#2 Mad Mate

Mad Mate
  • Member
  • 187 posts

Posted 21 June 2015 - 01:28 PM

Miloch, thanks for this mod!
I have some problem related to Aurora.
Main component installs some spells as innate (line 368 in setup-aurora.tp2):

Spoiler
Problem is, if you install some mods before Aurora, that adds spells via Weidu's ADD_SPELL, SPIN*.SPL's are already filled, and Aurora overwrites them.
I fixed this in my install by changing Aurora spell numbers to 170-181, and did the same in agpotn06.itm.


#3 Lollorian

Lollorian

    smiley addict

  • Member
  • 4150 posts

Posted 27 June 2015 - 11:39 AM

@Mad Mate: BWPFixpack'd (1 & 2 because I'm stupid) :D

 

@10th: I see that agboot28.itm does have protections from those spells you mentioned in the original mod :unsure:


"I am the smiley addict, yellow and round, this is my grin :D when I'm usually around :P.
When there's trouble brewing, see me post, cuz it's usually a wall o' yellow and your eyes are toast!!!"

BWP GUIDE - BWP FIXES - impFAQ - NPC LIST - KIT LIST - AREA LIST

GitHub Links : BWP Fixpack | Lolfixer | BWP Trimpack | RezMod


#4 The Imp

The Imp

    Not good, see EVIL is better. You'll LIVE.

  • Member
  • 4276 posts

Posted 27 June 2015 - 12:09 PM

@10th: I see that agboot28.itm does have protections from those spells you mentioned in the original mod :unsure:
Erhm, throughout mods there's more than one of those spells, and there's the issue coming from, as you need to protect from every existing kind of them.

Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#5 Lollorian

Lollorian

    smiley addict

  • Member
  • 4150 posts

Posted 27 June 2015 - 08:52 PM

Moreover, agboot28.itm (gnomish boots) only provide immunity to the graphical effects of entangle, grease and web. It should probably be changed to provide immunity to those spells.

I assumed the boots were not providing immunity to the spells but just the graphical effect. But the ITM does have a shitload of protection from spell effects pointing to various spells (including the vanilla Grease, Web and Entanglement spells)

 

If the ultimate intention is for the boots to achieve megamod nirvana and portect against even mod-added spells then... yeah Weifu magic needed :P But I doubt that's something aurora should be fixing. I'll try to have the lolfixer handle stuff like this in the future.


Edited by Lollorian, 27 June 2015 - 08:53 PM.

"I am the smiley addict, yellow and round, this is my grin :D when I'm usually around :P.
When there's trouble brewing, see me post, cuz it's usually a wall o' yellow and your eyes are toast!!!"

BWP GUIDE - BWP FIXES - impFAQ - NPC LIST - KIT LIST - AREA LIST

GitHub Links : BWP Fixpack | Lolfixer | BWP Trimpack | RezMod




Reply to this topic