Jump to content


Photo

BGT-WeiDU Compatibility


17 replies to this topic

#1 Ascension64

Ascension64
  • Modder
  • 5983 posts

Posted 11 March 2006 - 05:19 AM

COMPATIBILITY LIST FOR BGT-WeiDU
Last Updated: 21 Jan 2012

Do not post questions about installation order, mod A-mod B compatibility, or mod details here. For compatibility checks, it is highly recommended that you go to the Mega Mod Help forum or browse the Big World installation PDF file. Offending posts will simply be moved into a new topic, with notification of course. Thanks for your cooperation. :)

This compatibility list is not frequently updated. It is highly recommended that you go to the Mega Mod help forum or browse the Big World installation PDF file for up-to-date compatibility information.

Installation tips
-if you want to play a mega-modification containing BGT-WeiDU, it is highly recommended that you investigate the Big World Project, a large collaborative project aiming to maximise the number of modifications installed at the same time. Please go to the Mega Mod Help forum (http://www.shsforums...-mega-mod-help/) and read the pinned topics there in order to get started. Also, consider browsing the Big World installation PDF file (http://www.shsforums...oads&showcat=72).
-if you would rather go about installing a mega-modification alone, install the other modifications first (The Darkest Day, Shadows Over Soubar, Tortured Souls, Check the Bodies, Region of Terror, Never Ending Journey, The Big Picture), then BGT-WeiDU, but you can actually install all the related modifications in any order
-if you want to play the mega-modification with BGT-WeiDU and other modifications, follow the tip above, and then install other modifications on top
-if you want to play BGT-WeiDU without the mega-modification but with other modifications, install BGT-WeiDU first before installing other modifications on top (unless otherwise stated)

Notes on compatibility
-current compatibility between BGT-WeiDU and other modifications are listed below
-note that versions of modifications below those stated may be incompatible
-the compatibility list does not imply that the other modifications mentioned are compatible with each other, e.g. if BGT-WeiDU is compatible with modification A and modification B, then that does not mean that modification A is compatible with modification B. Make sure you understand the specific requirements of each modification by looking at their readmes before you go into hardcore mixing and matching.
-all modifications that add areas to the worldmap will NOT be compatible with BGT-WeiDU UNLESS Revised BP-BGT Worldmap is used
-modifications that affect only the Shadows of Amn and/or the Throne of Bhaal part of Baldur's Gate are best installed just before the transition to Shadows of Amn takes place, although not mandatory
-those modifications that are compatible are assumed to be installed after BGT-WeiDU, unless explicitly stated otherwise (see above and below)
-NEW! and Updated! indicate the latest compatibility update(s)
-tentative assignment means I have checked and it seems to be however compatible as I have listed it, but this assignment may not be correct

---------------------------------------------------------------------------
BGT-WeiDU is compatible with:
- Ajantis BG1 Expansion Modification v0.2 beta or above
- Alora NPC v1.02 or above
- Amber v2 or above
- Angelo v3 or above
- Ariena v2.2 or above
- Baldur's Gate I Unifinished Business (BGT/Tutu) v6 or above
- Baldur's Gate 2 Shadows of Amn Item Import Mod v2 or above
- Baldur's Gate Mini Quests and Encounters v1 beta or above
- Baldur's Goth II v1 or above
- Baldur's Goth for TuTu/BGT v1 or above
- Baldurdash-WeiDU v1.3 or above
- BG2Fixpack v1 or above (install before BGT-WeiDU - installing after BGT-WeiDU causes you to get the SoA world map)
- Big Picture-WeiDU v1.77 or above
- Blucher's Expanded Thief Stronghold v2.9 or above
- BPSeries v3 or above
- Branwen NPC v1.2 or above
- Check the Bodies v1.70 or above – full compatibility requires Worldmap v5 or above installed afterwards
- CoM Encounters v1.01 or above
- Coran's Friendship v1 or above
- D0Tweak v16 or above
- Dark Horizons v2.04 or above
- Dark Side of the Sword Coast (BGT-WeiDU) v1.7 or above
- de'Arnise Romance v2 or above
- Desecration of Souls v2.6 or above
- Ding0 Experience Fixer (DEF JAM) v6 or above
- Ding0 Quest Pack 2.21 or above
- Divine Remix v3 or above
- Dungeon-Be-Gone v1.4 or above
- Dungeon Crawl v1 or above
- Edwin Romance beta v1.0.7 or above
- Edwin Romance ToB Section v1.0.7 or above
- eSeries v1.5 or above
- Freedom's Reign - Reign of Virtue v3 or above
- G3 Anniversary Mod v7 or above – requires BP-BGT Worldmap v5 or above installed afterwards
- Gavin v1.3 or above
- gMinion v1.7 or above
- Herbs and Potions Add-In for Baldur's Gate, BG1Tutu, and BGT v1.01 or above
- Hubelpot the Vegetable Merchant NPC v1.0 or above
- Indira NPC (BGT-WeiDU) v7 or above
- Interaction Expansion Project (IEP): Extended Banters v1.1 or above
- Item Upgrade v32 or above
- Kelsey NPC v2.1 or above
- Keto NPC v2 or above
- Kiara-Zaiya v1.4 or above
- Kido v7.0 or above
- Kivan and Deheriana Companions for BG2 v6 or above (no continuity present or supported)
- Kindrek NPC v2.4 or above
- MixMod v5 or above
- Mulgore and Xavia NPCs (BGT-WeiDU) v1 or above
- Mur'Neth NPC v5 or above
- Never Ending Journey Second Edition v6.8 or above
- Northern Tales of the Sword Coast (BGT-WeiDU) v1.3 or above
- NPCFlirt v1.01 or above
- One Pixel Productions BG2 Artwork Fixpack
- Oversight v12 or above
- Redemption v1.2 or above
- Region of Terror v2.1 or above
- Restored Textscreen Music v7 or above
- Revised BP-BGT Worldmap v5 or above
- Rogue Rebalancing Pack v3.11 or above
- Romantic Encounters v1 or above
- Saerileth NPC v9 or above
- Secret of Bonehill (BGT-WeiDU) v1.95 or above
- Seifer Portrait Pack v1.0 or above
- Shadows Over Soubar-WeiDU v1.03 or above – full compatibility requires Worldmap v5 or above installed afterwards
- Shyhinworunto Chende NPC v2 beta or above
- Solaufein v102 or above
- Sword Coast Strategems v7 or above
- Sword Coast Strategems II v8 or above
- TOB Refinements v3.01 or above (tentative assignment)
- Tactics v23 or above
- Tashia NPC v2.05g or above
- The BG1 NPC Project v9 or above
- The BG1 NPC Project Music Pack v4 or above
- The Bigg Quest Pack v2.01 or above
- The Bigg Tweak Pack v2.10 or above
- The Black Rose Part I: Market Prices v1 or above
- The Darkest Day-WeiDU v1.10 or above – full compatibility requires Worldmap v5 or above installed afterwards
- The Drizzt Saga (BGTutu/BGT edition) v1.0 or above
- The Grey Clan Episode I: In Candlelight (BGT-WeiDU) v1.00 or above
- The Jerry Zinger Show v1 or above
- The Longer Road v1.5.1 or above
- The Lure of the Sirine's Call (BGT-WeiDU) v2 or above
- The MTS Trilogy of Crap Part 2 v1 or above
- The MTS Trilogy of Crap Part 3 v1 or above
- Tiax v1 or above
- Tortured Souls v6.04.01 or above
- Tower of Deception v3.1 or above
- Tsujatha NPC v9 or above
- Turnabout v1 or above
- TuTuGUI v1.7 or above
- Underrepresented Items v5 or above
- Unfinished Business v14 or above
- Unique Artefacts v1 or above
- Valen v45 or above
- Willie Bruce NPC v2 or above
- Xan for BG2 v1 or above (no continuity present or supported)
- Xan's BG2 voice for BG1 v2 or above
- Xan's Friendship v3 or above
- Yasraena NPC v7 or above
- Yikari NPC v1.1 or above

BGT-WeiDU is compatible with the following no longer supported modifications:
- Baldurdash Fixpack v1.12 for Baldur’s Gate II: Throne of Bhaal (replaced by Baldurdash (WeiDU) or BG2 Fixpack)
- Never Ending Journey Continuous and Custom Kit Imoen component v2.1b-6.02 - install before BGT-WeiDU (replaced by Never Ending Journey Second Edition)
- Never Ending Journey Part 1 v2.1b or above - install before BGT-WeiDU (replaced by Never Ending Journey Second Edition)
- Never Ending Journey Part 2 v2.1b-6.02 – install before BGT-WeiDU; requires BGT-NeJ2 Compatibility Modification v1 or above installed afterwards (replaced by Never Ending Journey Second Edition)
- Slime Quest v1.5 or above (replaced by Baldur's Gate Mini Quests and Encounters)
- The Grey Clan Episode I: Last Breath of the Past v1.70 or above (replaced by The Grey Clan Episode I: In Candlelight)
- TuTu Tweaks v17 or above (tentative assignment, replaced by BG2 Tweakpack)

BGT-WeiDU is partially compatible with:
- Ascension 1.42.1 or above
  • Needs to be installed before BGT-WeiDU if 'Tougher Illasera' component is used, since AR4000.BCS is replaced, resulting in all the BG1 dream cutscenes occurring at rest in a Throne of Bhaal game
- BG2 Tweak Pack v3 or above
  • DO NOT install Components #3140 or #3141 - Faster Chapter 1&2 Cut-Scenes and Dreams; destroys NEWGAME.BCS
- Baldur's Gate Trilogy-Never Ending Journey 2 (BGT-NeJ2) Compatibility Modification v1.2 or below
  • DO NOT install Component #0 - Continuous and Custom Kit Imoen: v1.1; prevents transition from Baldur's Gate to Shadows of Amn from working correctly
- Banter Pack v6 or below
  • inappropriate Shadows of Amn banters occur during Baldur's Gate and Tales of the Sword Coast
- BGII Improvements v1.8 or below
  • DO NOT install Component #14 - Grandpa's Shield Quest; overwrites PALIN.CRE, a Tales of the Sword Coast file
- Chloe NPC v1.2 or above
  • Overwrites CHLOE.CLG in BGT-WeiDU, so install just before transition
- Druidic Sorcerer Kit v1.7 or above (experience point gain is an inherent part of the modification)
  • Interrupts item shattering of Scimitar and Spear if the 'Option of Installing the GAME-HOSING-ITEM-RESTRICTIONS-USING-DAMN-SCRIPTS (I recommend you don't)' component is installed
- Imoen Romance v1.20 or above
  • Install ONLY just before reaching Irenicus' Dungeon, or use BG2 game only - destroys Imoen's joining/leaving dialogue (goes to Copper Coronet) and causes problems when forcing dialogue with Imoen during Baldur's Gate and Tales of the Sword Coast; Irenicus' dungeon-specific banters do not work
- Planar Sphere Mod
  • Centeol animation replaced by PS:T Lady of Pain animation
- The MTS Trilogy of Crap Part 1 v2 or above
  • DO NOT install Component #0 - Install Keep All BG1 Items On Imported Characters by Kevin Dorner; causes issues with a cutscene hang in Irenicus’ Dungeon
- Viconia Friendship v1
  • Banters may occur during Baldur’s Gate and Tales of the Sword Coast
BGT-WeiDU is partially compatible with the following no longer supported modifications:
- Ease-of-Use v32 or above (replaced by BG2 Tweakpack)
  • DO NOT install Component #5 - Faster Chapter 1&2 Cut-Scenes and Dreams; destroys NEWGAME.BCS and AR0602.BCS
- G3 Tweaks v15 or above (tentative assignment, replaced by BG2 Tweakpack)
  • DO NOT install Component #0 - World Map Fixes; overwrites WORLDMAP.WMP
BGT-WeiDU is not compatible with:
- Dudleyfix
- Shadows Over Soubar (non-WeiDU)
- The Darkest Day (non-WeiDU)
- Virtue
  • Joinable NPCs initiate the leaving party dialogue as soon as they join
- All classic Baldur’s Gate and Tales of the Sword Coast versions of modifications
For German versions/Für Deutsch Versionen: Es ist ratsam den Textpatch [Final-Version A] von MK für Baldurs Gate I zu installieren. (http://wmtp.dotnull.de/) Die Übersetzung von BGT-WeiDU basiert auf diesen Textpatch.
- All Tutu versions of modifications, unless specifically stated otherwise above
- All older versions of the modifications listed as compatible

It is not known whether BGT-WeiDU is compatible with:
- All modifications not listed

Edited by Ascension64, 20 January 2012 - 02:58 PM.

--------------
Retired Modder
Note: I do not respond to profile comments/personal messages in regards to troubleshooting my modifications. Please post on the public forums instead.

Baldur's Gate Trilogy-WeiDU and Mods
Throne of Bhaal Extender (TobEx)

Contributions: (NWN2) A Deathstalker (voice acting) - (IWD2) IWD2 NPC Project (soundset editing) - (Misc) SHS PC Soundsets (voice acting)
Legacy: (BG/Tutu/BGT) Beregost Crash Fixer 1.9 (18 Jul 10) - (BG2) Enable conversations with charmed/dominated creatures (18 Jul 10) - (BG2) Experience Corrections (18 Jul 10) - (Misc) Platform Conversion Utility RC2 (13 Feb 10)

#2 the bigg

the bigg

    2083 is a prime number.

  • Modder
  • 3327 posts

Posted 11 March 2006 - 05:29 AM

1) Refinements should be compatible with the following exception: if new item files are added, then the Sword Angel might have wrong usabilities, and Revised Armor and Shields will not be available for them. Doesn't apply if no new player-useable .itm files are added.

2) The Bigg Tweak Pack should be compatible, except the Petrification fix (which is buggy per se and incompatible with any and all mod combinations).

3) RtW has a SONGLIST.2DA problem (adds 3 songs), does quite a bit of file overwriting (E.G. Detectable Spells, some IDSes), and biffing has the usual LIFO/FIFO problem (shouldn't affect users unless they install/reinstall a lot). Problem #2 and #3 will be fixed before the release.
Italian users: help test the Stivan NPC!

Author or Co-Author: WeiDU - Widescreen - Generalized Biffing - Refinements - TB#Tweaks - IWD2Tweaks - TB#Characters - Traify Tool - Some mods that I won't mention in public
Maintainer: Semi-Multi Clerics - Nalia Mod - Nvidia Fix
Code dumps: Detect custom secondary types - Stutter Investigator

If possible, send diffs, translations and other contributions using Git.

#3 CamDawg

CamDawg

    Needs to look up 'courtesy'

  • Member
  • 1460 posts

Posted 03 November 2006 - 05:47 AM

- NEW! BG2 Fixpack v2 Beta or below

  • If installed after BGT-WeiDU, WORLDMAP.WMP is destroyed, due to BG.D compatibility with Check the Bodies many BGT-WeiDU dialogues are blanked, changes to ACT11/12/13.BCS and ACTFLAM.BCS destroy spwning of Watchers, Halfling Guards, and Flaming Fist, and kit changes to IMOEN*.CRE will cause loss of Charming Rogue Kit of Never Ending Journey is installed
  • If installed before BGT-WeiDU, transition is broken with change of source script block for AR0602.BCS REPLACE_BCS_BLOCK, and continuity of Imoen is broken with change of source script block for TELE0700.BCS REPLACE_BCS_BLOCK if the Charming Rogue kit of Never Ending Journey is installed

Worldmap is still overwritten (this won't change in the future) and ar0602.bcs compatibility fixes can be found in this very forum (and won't be needed for BGT > v1.01 anyway). Not having NEJ, I don't know what the Charming Rogue issue is and whether it still exists. REPLACE_BCS_BLOCK failure, creature patches, something else?

Edited by Ascension64, 29 June 2008 - 09:39 PM.

I came here with a simple dream: a dream of killing all humans. And this is how it must end? Who's the real seven billion ton robot monster here? Not I. Not... I.

 

____

The Gibberlings Three - Home of IE Mods

The BG2 Fixpack - All the fixes of Baldurdash, plus a few hundred more. Now available, with more fixes being added in every release.


#4 -Mateusz-

-Mateusz-
  • Guest

Posted 01 September 2011 - 01:40 AM

Is Baldur's Gate Trilogy compatible with Improved Asylum Mod?

#5 EvilMax

EvilMax
  • Member
  • 56 posts

Posted 13 September 2011 - 01:33 PM

Please, add that BGT WeiDU is incompatible with "Chosen of Mystra Baldur's Gate Adventure Pack Version 1.04" at least when mod is installed after BGT. It is due to renamed areas (for example, due to this mod Tanner quest in BG2 will be broken because of ar0501 overwrite). Compatibility when installed on BG1 before BGT is not checked.

G3 Anniversary mod is being checked. Contains BP-BGT worldmap compatibility but probably isn't compatible with BGT. To avoid problems I recommend to install it before BGT for now.

#6 Jarno Mikkola

Jarno Mikkola

    The Imp in his pink raincoat.

  • Member
  • 10911 posts

Posted 13 September 2011 - 01:52 PM

G3 Anniversary mod is being checked.

Well, the v7 & BGT-WeiDU are compatible.
Should you know the compatibility with BP-BGT Worldmap is semi essential as the both mods (and BGT) alter the worldmap file, the BGT & Worldmap mod both overwrite where the G3 Anni... mod actually patches the file... so it should be installed after BGT.

Now, if one really wishes to know whats compatible with what, they should use the BWP as their guideline.

For example the Improved Asylum Mod .95 can be fully installed with BGT-WeiDU if you check the .pdf files.
And there's a fix for the "Chosen of Mystra Baldur's Gate Adventure Pack Version 1.04" in the BWP Fixpack that makes it compatible with more than BGT...

Edited by Jarno Mikkola, 13 September 2011 - 01:55 PM.

Cerberus v1.05, MegaModKits v1.01L, iiSpellSystemAdjustments v7.1; mods by Jarno Mikkola the Imp. FAQ for the Megamods. The Frequently Answered Questions.
BWS - Standard = not imba items spells or cheats. Tactical = AI hardly stupid = stupid hard. Expert = broke.
In case the BG2 game crashes post the content of your baldur.err file. To get it to record stuff, open up the 'baldur.ini' in your game folder with Notepad, and under the [Program Options] section in the file, make a new line and type in 'Logging On=1' (without the '' quotes, unless the line is already there)... Save the file and exit. Now go back into the game and try to reproduce the crash. Then look in your game folder again for the Baldur.err file and open it with the Notepad to analyze its contents, or let us do it.
Posted Image

I am afraid of nothing.


#7 EvilMax

EvilMax
  • Member
  • 56 posts

Posted 14 September 2011 - 03:01 AM

And there's a fix for the "Chosen of Mystra Baldur's Gate Adventure Pack Version 1.04" in the BWP Fixpack that makes it compatible with more than BGT...

Yes, I've found it as a part of the Dark Horizon mod. And thanx for a link to BWP.

Proposition: add link to BWP document below compatibility list - it is awesome source of research about mods compatibility.

#8 Ascension64

Ascension64
  • Modder
  • 5983 posts

Posted 28 October 2011 - 04:32 AM

That all sounds reasonable. I have modified the thread to point towards Mega Mod Help and the BWP PDF for more information. I no longer update this list frequently anymore.
--------------
Retired Modder
Note: I do not respond to profile comments/personal messages in regards to troubleshooting my modifications. Please post on the public forums instead.

Baldur's Gate Trilogy-WeiDU and Mods
Throne of Bhaal Extender (TobEx)

Contributions: (NWN2) A Deathstalker (voice acting) - (IWD2) IWD2 NPC Project (soundset editing) - (Misc) SHS PC Soundsets (voice acting)
Legacy: (BG/Tutu/BGT) Beregost Crash Fixer 1.9 (18 Jul 10) - (BG2) Enable conversations with charmed/dominated creatures (18 Jul 10) - (BG2) Experience Corrections (18 Jul 10) - (Misc) Platform Conversion Utility RC2 (13 Feb 10)

#9 APhantasm

APhantasm
  • Member
  • 10 posts

Posted 09 October 2012 - 05:14 AM

Dragons by Banelord is not compatible.

I knew they weren't compatible with BG2, but I was curious if BGT had added whatever BG1 had to make the Dragons work. Apparently BGT did not add whatever made them compatible with BG1, as they don't show up in character creation or shadowkeeper.

Edited by APhantasm, 09 October 2012 - 05:15 AM.


#10 Jarno Mikkola

Jarno Mikkola

    The Imp in his pink raincoat.

  • Member
  • 10911 posts

Posted 09 October 2012 - 07:48 AM

Dragons by Banelord is not compatible.

I knew they weren't compatible with BG2, but I was curious if BGT had added whatever BG1 had to make the Dragons work. Apparently BGT did not add whatever made them compatible with BG1, as they don't show up in character creation or shadowkeeper.

Well, the BGT is a BG2 mod, the Dragons by Banelord is a BG 1 exported character mod, using the BG1 character model... you could actually use the characters ... but they wouldn't be anything special. And that's a non WeiDU mod... making the whole compatibility of the mod questionable.

BGT-WeiDU is not compatible with:
- All classic Baldur's Gate and Tales of the Sword Coast versions of modifications


Cerberus v1.05, MegaModKits v1.01L, iiSpellSystemAdjustments v7.1; mods by Jarno Mikkola the Imp. FAQ for the Megamods. The Frequently Answered Questions.
BWS - Standard = not imba items spells or cheats. Tactical = AI hardly stupid = stupid hard. Expert = broke.
In case the BG2 game crashes post the content of your baldur.err file. To get it to record stuff, open up the 'baldur.ini' in your game folder with Notepad, and under the [Program Options] section in the file, make a new line and type in 'Logging On=1' (without the '' quotes, unless the line is already there)... Save the file and exit. Now go back into the game and try to reproduce the crash. Then look in your game folder again for the Baldur.err file and open it with the Notepad to analyze its contents, or let us do it.
Posted Image

I am afraid of nothing.


#11 Starkfield

Starkfield
  • Member
  • 1 posts

Posted 10 February 2013 - 12:18 PM

Edited by Ascension64: removed the lengthy quote duplicating the compatibility list (11/02/13 1057hrs AEST)

 

Guys, Newie alert! Hey, may i just ask a question please - i am playing BG EE and there seems to be very little mod action (as yet) so i thought i might uninstall BGEE and do a full install of the 4 dvd version of both games and their expans - my question is; does Tutu conflict BGT?


Edited by Ascension64, 10 February 2013 - 04:04 PM.


#12 Lollorian

Lollorian

    smiley addict

  • Member
  • 4150 posts

Posted 10 February 2013 - 12:36 PM

They both try to convert BG1 into the BG2 engine :) So no they're not compatible :P

 

BGT turns BG1 + BG2 into a single huge game (and it's practically the base for all the latest in BG modding ;))

 

Tutu converts BG1 but keeps it separate from your BG2 game (you'll have to import your save into BG2 in order to continue... or something :P Not much experience in tutu matters) Tutu forums are in the PPG though.so they'd likely have better answers about it :)


"I am the smiley addict, yellow and round, this is my grin :D when I'm usually around :P.
When there's trouble brewing, see me post, cuz it's usually a wall o' yellow and your eyes are toast!!!"

BWP GUIDE - BWP FIXES - impFAQ - NPC LIST - KIT LIST - AREA LIST

GitHub Links : BWP Fixpack | Lolfixer | BWP Trimpack | RezMod


#13 Tricky

Tricky
  • Member
  • 8 posts

Posted 15 July 2013 - 02:09 AM

Hi, I have a short question. I sorted out my mods for BGT using this compatibility list, but I can't find one on it that disables that annoying 'you must gather your party' message. Can anyone here link me to one that is confirmed compatible with BGT?



#14 The Imp

The Imp

    Not good, see EVIL is better. You'll LIVE.

  • Member
  • 4276 posts

Posted 15 July 2013 - 02:16 AM

Can anyone here link me to one that is confirmed compatible with BGT?

Here.


Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#15 Tricky

Tricky
  • Member
  • 8 posts

Posted 15 July 2013 - 02:47 AM

Super, thanks!



#16 rasone77

rasone77
  • Member
  • 7 posts

Posted 09 September 2014 - 07:14 AM

Has BGT been updated to work with EE?

#17 The Imp

The Imp

    Not good, see EVIL is better. You'll LIVE.

  • Member
  • 4276 posts

Posted 09 September 2014 - 07:31 AM

Has BGT been updated to work with EE?
No, and you are unlikely to get it from here. There's one person trying to make what seems to be the BGTEE(that uses the BG1EE's assets in BG2EE), but it has no direct affiliation to the original BGT-weidu, or with Ascension64.

Edited by The Imp, 09 September 2014 - 07:31 AM.

Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#18 rasone77

rasone77
  • Member
  • 7 posts

Posted 09 September 2014 - 08:21 PM

Has BGT been updated to work with EE?

No, and you are unlikely to get it from here. There's one person trying to make what seems to be the BGTEE(that uses the BG1EE's assets in BG2EE), but it has no direct affiliation to the original BGT-weidu, or with Ascension64.


Thanks. I figured as much since the BGT mod took BG2 engine for use in BG1. I was more interested in the continuity story and level cap removal. I played the mod several years ago and it was a blast having all your gear and uniquely leveled party at the start of BG2. I wanted to run through it again without booting up the old discs. I don't know squat about programing otherwise I'd come up with a continuity mod myself.



Reply to this topic