Jump to content


Photo

CLUAconsole


31 replies to this topic

#21 -omser-

-omser-
  • Guest

Posted 11 March 2013 - 03:48 AM

I can't get CLUAconsole to work. When I try to to add Debug Mode=1 to baldur.ini it won't save and says access is denied. Is there anything I can do about it? I'm using Windows 7, dunno if that makes a difference.

Check you privligies



#22 -ac-

-ac-
  • Guest

Posted 12 March 2013 - 01:00 PM

drag baldur.ini to your desktop

 

edit and save

 

drag baldur.ini from the desktop back to your game  folder

 

 

p.s. this is why ALL the guides say to not install the game in the "Program Files" directory.



#23 Dakk

Dakk
  • Member
  • 398 posts

Posted 12 March 2013 - 04:52 PM

I can't get CLUAconsole to work. When I try to to add Debug Mode=1 to baldur.ini it won't save and says access is denied. Is there anything I can do about it? I'm using Windows 7, dunno if that makes a difference.

Check you privligies

 

drag baldur.ini to your desktop

 

edit and save

 

drag baldur.ini from the desktop back to your game  folder

 

 

p.s. this is why ALL the guides say to not install the game in the "Program Files" directory.

You're answering a two and a half year old question...


Edited by Dakk, 12 March 2013 - 04:54 PM.


#24 -pedro-

-pedro-
  • Guest

Posted 16 August 2013 - 09:17 AM

when i hit ctrl + space it pauses what can i do?



#25 The Imp

The Imp

    Not good, see EVIL is better. You LIVE.

  • Member
  • 3894 posts

Posted 16 August 2013 - 10:17 AM

when i hit ctrl + space it pauses what can i do?

Using the console is a little harder todays as the Windows XP etc try to protect the Program Files folder idiotically so you can't install your game to the sub-folders there(or the names translations)... so the first step is to install the game to elsewhere and then just do the good old Console fix to the baldur.ini file to activate it.


Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#26 -Comrie-

-Comrie-
  • Guest

Posted 01 October 2013 - 01:25 PM

Hi,

 

I'm using the GOG.com download of the Baldur's Gate EE. I've tried placing both Cheats=1 and Debug Mode =1 into the baldur.ini but it's not working when I use the commands to bring it up on the game screen. Any ideas as to what I'm doing wrong? Currently using Windows 8 and the game is installed in C => GOG.COM => Baldur's Gate

 

Thanks.



#27 -Hatta-

-Hatta-
  • Guest

Posted 03 October 2013 - 10:49 PM

I'm having the same problem with BGEE.  I can edit the file and save, but as soon as I open the game, the ini reverts back to it's original content.  If it makes any difference, I usually open the game through Beamdog, but I have tried using the exe on my computer too.



#28 Cuv

Cuv

    Area Maker (retired)

  • Modder
  • 922 posts

Posted 04 October 2013 - 02:55 AM

On Win Vista, 7 and 8 - Copy out your ini to someplace without edit restrictions like your desktop, make your changes and throw back in (replace).   Or change your permissions :)



#29 The Imp

The Imp

    Not good, see EVIL is better. You LIVE.

  • Member
  • 3894 posts

Posted 04 October 2013 - 04:27 AM

On Win Vista, 7 and 8 - Copy out your ini to someplace without edit restrictions like your desktop, make your changes and throw back in (replace).   Or change your permissions :)
That might work, but when you have your game installed in the Program Files sub-folders, the files are mirrored and so not used at all... the info in the ProgramData -folder actually used.

And yes, the ProgramData folder is hidden, so you can't search it automatically, but need to go and change the folder options to find it...

Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#30 -Paul-

-Paul-
  • Guest

Posted 15 October 2013 - 05:58 PM

Hello I'm new here but I hhave a big problem with bg-soa. I have edited the ini file appriately it's saved i have security permissions and full control over my black isle folder and subfolders. I launch bg press ctrl+space right or left doesn't matter and nothing happens. i press them at the same time nothing. i made sure the line was put in right and it was but the cluaconsole is not popping up anyone know ow to fix this?

 



#31 The Imp

The Imp

    Not good, see EVIL is better. You LIVE.

  • Member
  • 3894 posts

Posted 15 October 2013 - 11:14 PM

I have edited the ini file appriately it's saved i have security permissions and full control over my black isle folder and subfolders.

Ha, I laugh at you attempt, but the fact is that you actually can't give yourself the permissions, as the OS doesn't work that way, if it doesn't like to !

As it's very likely that the Operation System actually clones the used files to the c:/ProgramData -folder... and uses those instead of the c:/Program Files/ -folders files. Why, the explanation involves that it protects the OS files...

 

Yes, the ProgramData -folder is hidden folder that you need to use the folder options to actually even see, from the default, it's in there in Windows Vista, 7 and 8 at least.

Ouh, and by the by, you can't actually correctly patch the games if you install to the Program Files sub-folder, because the file mirroring. As said in the FAQ.


Edited by The Imp, 15 October 2013 - 11:53 PM.

Yep, Jarno Mikkola. my Mega Mod FAQ. Use of the BWS, and how to use it(scroll down that post a bit). 
OK, desert dweller, welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand. Ouh, actually it was still snow then.. but anyways.


#32 -AllyAtEnd-

-AllyAtEnd-
  • Guest

Posted 25 February 2017 - 09:49 AM

baldur.ini file is also in "C:\Users\[UserName]\ AppData\ Local\ VirtualStore\ Program Files (x86)\ Games\ BGII - SoA".

Modifying this file solve my problem.

 

:clap:

 

 





Reply to this topic