Jump to content


Photo

Aran errand problem in bg2ee...


  • Please log in to reply
4 replies to this topic

#1 zelurker

zelurker
  • Member
  • 5 posts

Posted 04 April 2017 - 11:57 AM

Assuming this is the right house (but since there is a marker on the map telling "Mrs Linwail's house", that must be it), then it's empty, well nobody there, except the famous horn of valhala.

Actually I visited this house early in the game before installing fade to get the horn, I was surprised to return there for this quest.

By the way the house is on the upper left of the map, it would place it in the NW corner and not north eastern as the quest text says.

Oh well...

 



#2 Miloch

Miloch

    Barbarian

  • Modder
  • 6528 posts

Posted 04 April 2017 - 07:44 PM

I read this twice but am still not sure... is there a question in that?

 

I'm vaguely familiar with it only due to some crossmoddish material, so I can't really answer it otherwise (i.e. without a question).


Infinity Engine Contributions
Aurora * BG1 NPC * BG1 Fixpack * Haiass * Infinity Animations * Level 1 NPCs * P5Tweaks
PnP Free Action * Thrown Hammers * Unique Containers * BG:EE * BGII:EE * IWD:EE
================================================================
Player & Modder Resources
BAM Batcher * Creature Lister * Creature Checker * Creature Fixer * Tutu/BGT Area Map & List * Tutu Mod List
================================================================
"Infinity turns out to be the opposite of what people say it is. It is not 'that which has nothing beyond itself' that is infinite, but 'that which always has something beyond itself'." -Aristotle


#3 zelurker

zelurker
  • Member
  • 5 posts

Posted 04 April 2017 - 11:30 PM

?!? crossmod ? I didn't even think about that, yeah actually I have some crossmod banter installed, but it shouldn't matter here, should it ?

Well the implicit question was what are the options from here, is there any way to fix this without restarting a new game, or is the only option just to give up on this since this quest is optional (apparently it's possible to return to Aran and tell him we don't have the time).

 

I am surprised, I didn't think the fact that I had already visited the place would matter here...

 

Thanks for the fast reply by the way, I didn't expect such a fast reaction ! :)



#4 zelurker

zelurker
  • Member
  • 5 posts

Posted 10 April 2017 - 01:53 PM

Ok, no worry I just restarted a new game, I had other things to test in mind. This time I avoided to visit this place before getting the quest and everything worked fine. Not a bad quest, it's nice getting a bit of fun sometimes in this game !

:)



#5 jastey

jastey
  • Staff
  • 1873 posts

Posted 22 June 2019 - 12:42 AM

I don't see why this would require a new game for the quest cre to spawn, and the far north east corner is north east to me, so no action.